Jump to content
Rogério

[SOLVED] Some keyboard shortcuts stopped working in PRV / Not docking

Recommended Posts

I have some custom shortcuts to forward and backward a measure, for example:  PgDn and PgUp:

lyLk0Ac.png

They always work in Track View and Piano Roll View simultaneously.
However, after this last update, these shortcuts have stopped working in PRV.

 

Also, I can't dock PRV window in MultiDock anymore.

OiQv1Mk.png


What is wrong?

Edited by Rogério

Share this post


Link to post
Share on other sites

I've tried to uninstall and reinstall CbB, but the problem persists.

Any clue? 

How to roll back to a previous version? 👈

Edited by Rogério

Share this post


Link to post
Share on other sites
On 1/28/2021 at 10:43 AM, Rogério said:

I have some custom shortcuts to forward and backward a measure, for example:  PgDn and PgUp:

However, after this last update, these shortcuts have stopped working in PRV.

 

 

I just set up these keybindings PgUp/PgDown and, for me, they are working in both Track View and PRV, both when the PRV is multi-docked, and when it is floating.

So it isn't something fundamentally broken in the latest version.

What Workspace do you have selected? Any chance that this is affecting keybindings?

Try un-binding and then binding again?

As for not being able to re-dock the PRV, I don't know what that could be. The option is available in the menu, right, as shown in the screenshot?

 

  • Thanks 1

Share this post


Link to post
Share on other sites
On 1/29/2021 at 10:34 PM, Colin Nicholls said:

Try un-binding and then binding again?

I tried several things, from a complete uninstallation, cleaning the windows registry and eliminating any trace of CbB on my disk, but it didn't solve it.
Finally, I discovered that this is some corruption in the internal registry of the shortcut keys.

To solve the problem, I had to follow these steps:

  1. Open Preferences-> Keyboard Shortcuts
  2. Export the current configuration to a file
  3. Zap All
  4. Apply
  5. Import the saved file
  6. Apply

With these steps, both the shortcuts returned to work in the PRV, as well as the PRV's Dock in MultiDock as well.

However, I realized that, for some reason, these settings are registered within the original .cwp file, that is, if I do not save the file after the above changes, and open the file again, the problem will return.
This means that I have to redo these steps for all saved files.
Anyway, I managed to solve it.
I appreciate your support.
Thanks.

Edited by Rogério

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...