Jump to content
  • 0
Jetflyby

Audio Time Change with changes in Song Tempo Not Working

Question

So I am needing to change the tempo of a song with audio, and want the audio tempo to change with the change in the tempo of the song.

I know that in order to do this, I need to enter audio editing mode, which is typically accomplished with double-clicking the top of the audio clip or hitting Alt-4.  For some reason, neither of these methods are opening up the audio editing window. 

I think that it must be a view that I have created that is the problem?  Or maybe--real guesses here--if you use some FX or melodyne on an audio clip does that interfere with the audio window function?

The only thing that happens when I hit Alt-4 is that the cursor turns into a scissors for a while, but no separate window opens.

FYI, I have Sonar on 2 machines, and it works right on the other machine, i.e. I can double click on an audio clip or hit Alt-4 and the audio editing window shows up as expected.

Any thoughts?

 

Thanks!

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Double-click behavior for audio is set in the Track View Options menu Click Behavior > Double Click > Audio Clips.

The default action for ALT+4 opens the step sequencer. Been that way at least as far back as X1. By default, ALT+4 does nothing with audio clips.

The scissors appears over an audio clip because the ALT was depressed while using the smart tool.

To have the clip follow project tempo use Audiosnap (ALT+A) also in the clip inspector.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...