Jump to content
Michael Warren

Instrument Volume defaults to zero on rewind.

Recommended Posts

I know. I've turned off zero controllers on stop. I've been writing this piece for about 3 weeks. It begins with Oboe solo and strings. Has always worked, but today, no Oboe Volume. I've checked automation lanes, that's fine. This is the only patch (oboe), that it's happening on. It was always working fine with volume up until today. I can manually move the slider up, but on release, it's back to no volume. I'm really not sure what's happening. Any ideas would be appreciated. I've even tried insert Volume 100  at beginning of piece for insert menu, but no success.\

Thanks,

Michael Warren

Share this post


Link to post
Share on other sites

I have unchecked zero controller. I inserted a Vol control of 100 at the start of the track, but still the same problem. I'm pretty much at a loss. Again, it's been working fine for over a month.

Event List.JPG

zero controllers.JPG

Share this post


Link to post
Share on other sites

May help to know which plug-in(s) are creating the sounds.

1 hour ago, Michael Warren said:

I can manually move the slider up, but on release, it's back to no volume.

This could be the result of volume automation.

Opening automation lanes in audio and instrument tracks automatically create volume automation. 

If a track has volume automation the envelope is visible in the main track, there is an indication next to the Volume label in the track header and the automation lane button  may be a different color.

To get rid of unwanted automation either use the edit filter (the drop down under the track name in the track view) to select the automation or open the automation lanes then right-click on the envelope and using the context menu select "Delete Envelope"

  • Like 1

Share this post


Link to post
Share on other sites

PROBLEM SOLVED. 

Under Preferences, Hide related VST2 Plug-ins, and Replace if Possible on Project Load were unchecked. I was using Kirk Hunter Orchestral Program. After checking those 2 boxes, everything played fine. It's possible it did not like one or the other VSTs. I'm not going to go into depth searching for the reason. I'd rather get back to making music after a frustrating 3 days.

Thank you all for your suggestions.

Michael WarrenPreferences.JPG.3a89ad7f58afee62ee7e425511bb0bdf.JPG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...