Jump to content
greg54

Windows 10 sound quality - SOLVED

Recommended Posts

My Windows 10 is  up to date.  But the sound quality now with the audio is horrible.   It's dark and harsh.   Unfortunately it's past the 10 days since the upgrade, so I can't roll back the updates.    Is there something I can do to make the sound quality normal again?  

Edited by greg54

Share this post


Link to post
Share on other sites

Windows has nothing to do with sound quality. Your audio interface and its D/A converters have everything to do with your sound quality.

When you upgrade your windows, you need to make sure your audio interface has the latest drivers installed for that version of windows. Then you need to adjust the driver buffers for optimal playback and recording latency. Examples, ASIO drivers set at buffers of 256.

  • Like 2

Share this post


Link to post
Share on other sites

The audio drivers for my interface are all current.     Driver buffers are optimized.  The sound quality turned bad after the updates.   

 

thanks

Edited by greg54
  • Confused 1

Share this post


Link to post
Share on other sites

If you're using the internal sound chip (although it sounds like you aren't), make sure the update didn't turn the chip's "enhancements" back on. They turn any audio to crap.

Try using both ASIO and Windows audio and let us know if the sound is the same in both cases. It would probably be helpful to know your interface as well.

Finally, you say your drivers are current, but you may think they're current - maybe they were overwritten. A couple of update-related audio problems I had in the past were fixed by removing the audio drivers, then re-installing them.

Share this post


Link to post
Share on other sites

My interface is Solid State Logic SSL2.    You guys may be right.   I will be on my recording computer a little later today and will check everything.  

Thanks, Craig and CJ for your help.

Edited by greg54

Share this post


Link to post
Share on other sites
9 minutes ago, Bruno de Souza Lino said:

Isn't that "dark and harsh" sound what you get when you press the "4k" button?

No, this is in playback.  I like the sound of the 4k.

Share this post


Link to post
Share on other sites
2 minutes ago, greg54 said:

No, this is in playback.  I like the sound of the 4k.

Dark as in pitched lower? Because if that's the case, it's most likely a sample rate mismatch.

Share this post


Link to post
Share on other sites

My audio drivers were all up to date, as I figured they were.  The ASIO buffer was 512, so I changed it to 256.   I disabled the enhancements  (they were on).  

Sounds better.   

Thanks!  I appreciate your help.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Bruno de Souza Lino said:

Dark as in pitched lower? Because if that's the case, it's most likely a sample rate mismatch.

Dark as in too much low end.  

Share this post


Link to post
Share on other sites

Windows sound enhancement has zero to do with you audio interface playback. It only effects on board playback through computer speakers.
If an Audio interface comes with enhancements that’s not a good idea for studio audio. You want flat natural sound. 

Share this post


Link to post
Share on other sites

So if Windows 10 and audio enhancements have nothing to do with sound quality, what would cause bad sound?

Share this post


Link to post
Share on other sites

You are talking abut your audio interface I assume. And you are saying it sounded fine before and now it doesn't -correct? 

So the audio you are listening to is coming from headphones or studio monitors plugged into your audio interface - correct.?

When you go to the Sound Settings in Widows that shows your audio interface as the default device and it is checked green- correct? 

When you said you changed the enhancements was this a windows setting or a setting in the interfaces control panel?  

Share this post


Link to post
Share on other sites

The sound wasn't good in headphones or my monitors.   And "correct" to everything.  I changed enhancements to the interface in Control Panel.

thanks

Edited by greg54

Share this post


Link to post
Share on other sites

Have you disabled your on-board audio on the PC? In other words is all sound from your PC routed to the audio interface and monitors?

Edited by abacab

Share this post


Link to post
Share on other sites

The sound enhancements tab is shown for some devices. It should not be enabled for pro audio devices. Were you seeing this applied to your audio interface output? Also Spacial sound should be disabled if its on.

Below are screenshots for the focusrite device and for my headset. You can see that Enhancements is not shown for the focusrite.

 

snip1.PNG

snip2.PNG

  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, abacab said:

Have you disabled your on-board audio on the PC? In other words is all sound from your PC routed to the audio interface and monitors?

Yes, all audio comes through interface and monitors.   I disabled PC audio

thanks

Share this post


Link to post
Share on other sites

Noel Borthwick - I right-clicked on my SSL2 interface (checked green) and went to Properties.  There I clicked on Disable all enhancements.

thanks

Edited by greg54

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...