Jump to content
Rfcousins

Audio Engine Start/Stop = "Click"

Recommended Posts

After weeks of help from others on this forum, I was able to achieve a fully functional and "silent" setup.

Microsoft comes along and offers me Win Ver 20H2. Win 2004 would not update for me, but I decided to give 20H2 a go anyway! 

Update goes just fine until I begin to work with Cakewalk again. Every time the Audio engine is turned  ON/ OFF there is a single "click/crackle".

This of course occurs when every project is loaded or closed.  Additionally, this also occurs when the "preferences" window is closed by selecting "OK".

Since I am fresh off the trail of all these issues with the previous version (Win 1909) and my USB 3.0 issues, I was sure that I could make some adjustments and "cure" this again.

NO SUCH LUCK: tried everything I had learned in the last couple of weeks.....sooooooo.........any suggestions would be appreciated again.

Thanks in advance!

Roger

 

Share this post


Link to post
Share on other sites

I don't know what you tried already so I will probably just duplicate anything you have already done but here goes:

- Make sure no Usb hub is set to sleep or go into low power state

- Uninstall or disable built in sound card

- Make sure no rogue ASIO driver got installed that is not for your audio interface

- Try with another DAW to see if it behaves the same

Share this post


Link to post
Share on other sites
4 hours ago, reginaldStjohn said:

I don't know what you tried already so I will probably just duplicate anything you have already done but here goes:

- Make sure no Usb hub is set to sleep or go into low power state

- Uninstall or disable built in sound card

- Make sure no rogue ASIO driver got installed that is not for your audio interface

- Try with another DAW to see if it behaves the same

Thanks for the input........tried everything except the alternative DAW......will have to look to see what I have to test with.

Share this post


Link to post
Share on other sites

Wondering if this article is not related to my issue too. I tried the fix without success, but wonder if there is another "fix" for me for the same problem. My processor is i7 Gen 2 4 core. Sandy Bridge. When I read the article, generally it described the exact problem I have been chasing for a while now!

 

https://support.presonus.com/hc/en-us/articles/360028620552-Pops-and-Clicks-on-Windows-10-with-Quantum-and-StudioLive-Series-III-

 

Roger

Share this post


Link to post
Share on other sites
11 hours ago, msmcleod said:

Try this setting - it'll keep the audio engine running even when the transport is stopped:

image.png.42b54c1c537adc4670e557518a4a8521.png
 

Already have that checked. Stopping the transport is not the issue. Closing/ loading the project stops/starts the audio engine and causes the "pop"

Share this post


Link to post
Share on other sites

I went to the trouble  of installing WIN 10 Version 1803 today and was shocked to find that the "pop" was still there. So back to the drawing board to locate the source of the issue! (Yes I have images, to restore from) Currently using Win 10 Ver 20H2. Drivers updated etc.

Share this post


Link to post
Share on other sites

UPDATE: I setup my Roland Integra-7 for use as Audio Interface and NO noises present. SO it looks like the Tascam USB20x20 is the culprit. Planning to send it back to Sweetwater for testing/repair/replace. Thanks to all who weighed in on other items to test and check.

Happy New Year!

Roger

Share this post


Link to post
Share on other sites

UPDATE:

I have finally identified the "culprit" here. The Tascam USB 20x20 driver is causing this "click". I located the legacy drivers on the European Tascam website and downloaded all of the drivers released for the 20x20. I began installing each version in reverse order and when I got to Ver 2.11 the problem disappeared along with the ability to select any buffer setting lower than "64". I have contacted Tascam to see what can be done to correct this and update the driver.

Regards,

Roger

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...