Jump to content
  • 0
jm52

Projects do not open

Question

I start CW.  OK...  I create new project, basic template.  The interface is displayed, but no joy.

A dialog is repeatedly flashed too quickly to read.

Task manager:  Not responding is displayed, then not, and again,...

occasionally a sub-thread is displayed with hudnow, and/or hudnowtme,  not responding.

No entries in the event logs.

 

Same result with existing projects.

 

Clues?

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

More info:

I have tried disabling everything, services and startups, not needed:   NI, Presonus, dragon, licensing apps, windows update, sysmain, indexer, all app updaters,...

Yesterday i uninstalled CW and reinstalled via BL assistant.

No VST scan when starting.

Blank project from Basic template.

Share this post


Link to post
Share on other sites
  • 0

Thank you for your response.

Clean install: Of course not.    Out of nowhere the problem occurred.  I did not expect to  have to  spend more hours fixing it. 

And now i am not so happy to be instructed to uninstall all CW stuff, and at least some of Sonar stuff, which then means spending hours putting it all back in.

 

What is hudnowtime? what is it related to?  There has to be some info about this issue.

 

 

 

image.png

Share this post


Link to post
Share on other sites
  • 0

I am not instructing you to do anything and my first response to any problem is rarely to re-install.

The fact that a re-install has already been attempted lead me to the ask about the process used.

Uninstalling CbB or any previous SONAR/Cakewalk DAW affects all of the related DAWs.

Only with the third post was there any mention of software other than CbB.

Maybe providing more information about the system would be a good idea.

If you want specific information about error messages, images of those messages may help. Guessing without an exact recitation of the message is often not useful.

WRT "hudnowtime" I could guess (Heads Up Display Now Time could be playback head and now time line images that track the current play position) but would rather defer to support@cakewalk.com or the Cakewalk staff that frequent this forum for a definitive answer.

Share this post


Link to post
Share on other sites
  • 0

What happens if you rename your AUD.INI file and then try to start Cakewalk?

This is found in the following location:

%appdata%\Cakewalk\Cakewalk Core

Share this post


Link to post
Share on other sites
  • 0

YO! SCOOK!

Thanks for you response.

You were not instructing me to do anything.  The CLEAN INSTALL missive is.

To do half of what is in that list would wipe out all sonar installation files.  PLAT opens and works fine.  Not going to screw that with "attempting" to fix something that has been an issue for years, and should be known, and in the knowledge base,....

Reminds me of how the young and ignorant would tell others to just do a clean install of windows.

It takes a full week to build my audio computer. Not going to go that way without resistance.

Again, thanks for you help

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the suggestion    

I renamed aud.ini........ Same issue.

There are no errors to screen capture.

Task manager shows: 

Cakewalk application      flashing  'Not Responding'

  Cakewalk   <file name>  flashing  'Not Responding'

Quickly: flashing

    Hud now              flashing  'Not Responding'

   Hud now time   flashing  'Not Responding'

There appears to be a dialog flashing over the cakewalk window, too fast to read, to capture.

Annoying.

I will now ask the CW support dudes.

 

 

Share this post


Link to post
Share on other sites
  • 0

There may be entries in the Windows Event log.

Sometimes running screen capture software such as ScreenToGif or LICEcap  will pickup fast flashing messages.

Turn the capture rate up high to take more images while the capture software is running. ScreenToGif can step the the images.

I will be building out a new machine soon, installing X2 through current. This should take an hour or so. It's all the third party stuff that takes time.

Should you ever need to perform a clean install it is possible to avoid messing with third party stuff. Make sure not to delete the VST folders containing 3rd party plug-ins. If they are in the default VSTplugins folder used by Cakewalk move the whole folder to a new location before deleting the Cakewalk folder and put it back before running the Cakewalk installers. There is no reason to delete all the plug-ins in the VSTplugins folder.

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, scook said:

There may be entries in the Windows Event log.

That's where I would be looking.  Not just the application logs but also the system logs. 

Also, there may disk errors that would show there as well (like bad blocks)

Share this post


Link to post
Share on other sites
  • 0

I bees a windows computer support dude since '92.  So, event viewer was my first stop.  No joy there. Full disk scans, and cleanings next,.... Tried all kinds of stuff before uninstalling.

An uninstall process should remove ALL related reg entries, related files, etc. without disturbing ANY other program. The user should never have to edit the registry,...

rebuild: 20 + years of projects, sonar versions, plugs: every version of sonar,... waves, kontakt, halion, vsampler,...,  copy samples,...   ms office, wp office: tracking lyrics, project notes, settings,...  file converters, video/image editors, audio/video capture,... Dragon,  and on and on,  then updates, settings, configurations, routings, registrations,...  Days of work.

 

Share this post


Link to post
Share on other sites
  • 0

Update: 

CW will not work with the tascam asio drivers. 

CW does work with the wdm/ks drivers for the tascam.

SPLAT does work with the asio drivers. And wavepad does.  This is why I did not suspect the audio drivers.

Removing, and installing, tascam software did not fix it.

So, CW seems to be the culprit.

 

tascam 1608 , windows 10, current.

Share this post


Link to post
Share on other sites
  • 0

Old thread I know, but I am having an issue where CW freezes and I get HUD Now Time at the bottom near task bar, anyone have any idea how to fix this issue?? 

 

Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...