Jump to content
  • 0
Bob Lyn

Popping sounds

Question

Can anyone give me a solution? Here is the issue

I am getting these popping sounds when

1-Playing a midi file with no action on mouse, key pad or Audio recording, EG guitar
2-Scrolling now time slider with mouse.

3- Does not occur with You tube  videos.

How can I get rid of them?

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Bounce to clips then freezing the synth normally fixes issue for me.  If I get a good copy after the freeze mixdown , I will bounce this to a new stereo track if I feel the midi or synth track is going to stay glitchy.   

Share this post


Link to post
Share on other sites
  • 0
On 2/11/2020 at 12:15 AM, Anthony Newett said:

Did they go away on their own, or did you do something?  This is incredibly frustrating.

All on their own.

Share this post


Link to post
Share on other sites
  • 0

Here we go again! worked just fine until recently I used laptop while traveling.  Reconnected to its normal peripheral devices. This time I have popping along with scratching sounds, much like connecting 2 audio live wires. Used ASIO set up at different block size, no help. I have another DAW which works just fine at 256. Went as far as saving a copy and removing all unnecessary plugins and froze all tracks

Your thoughts?

Share this post


Link to post
Share on other sites
  • 0

Did windows update mess with your audio drivers?  

Have you tried updating your audio drivers manually?  (Using manufacturer's websites rather than Windows updates)

Edited by Promidi

Share this post


Link to post
Share on other sites
  • 0

Sorry for not getting back to you. Tried that, so far nothing seems to work. I'm using an older Presonus Audiobox USB interface. I am also using it with Reaper at 256 block size and it functions flawlessly.

Cakewalk any thoughts?

Share this post


Link to post
Share on other sites
  • 0

Things to try:

With cakewalk confirmed as not running, rename your AUD.ini file.

This file is here: %appdata%\Cakewalk\Cakewalk Core

In preferences | Audio | Configuration File try adjusting the following EnableSetThreadIdealProcessor = False MixThreadCount = {number of cores minus 1} You might like to exit Cakewalk by Bandlab, go to the following folder and make a copy of the AUD.INI file before doing this: %appdata%\Cakewalk\Cakewalk Core

Tried disabling C-states and Intel Speedsteep? (This is done in the PC's BIOS and the method varies between PCs)

If that fails, maybe drop a note Cakewalk support at https://help.cakewalk.com/hc/en-us/requests/new?ticket_form_id=360000025633

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...