Jump to content

Question

I am having some issues recording with the SI drum or any virtual instrument.

With track 1 record NOT abled, I can hear the drums and I can see the meters register.

With track 1 ENABLED the channel is silent. here is a shot of my settings

When I have my input switched to NONE, I can hear the drums. When I record it switches to my interface as the input.

Any hints on what I'm doing wrong and how can I fix?

.image.thumb.png.8f2184bae517fc6ad9056bc5e4b6d6bf.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Do not put the synth in the FX rack.

Instead either add the synth with an instrument track or an audio+MIDI track pair using the 

  • Add Track menu (see the To create Instrument tracks section midway down the page)
  • Insert > Soft Synth  from the main menu
  • Drag the synth from the plug-in browser to an empty  area in the track view
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Many thanks, part of the problem is solved. I can insert the drum track so that both meters show the signal when record is enabled. However when I activate the record function nothing is being recorded. I am sure there is a simple solution, I just can't find it. image.png.090fdff4731c7e2959fdb2cee2d0b5ef.png

Share this post


Link to post
Share on other sites
  • 0

When using an instrument track as shown in the image above, the synth uses one track - the instrument track.

There are two basic track types in CbB: audio and MIDI.

An instrument track is a hybrid presentation of a MIDI track input section and an audio track output. There is actually an audio+MIDI track pair hidden behind the instrument track.

To record MIDI with an instrument track enable the record button, enable the input echo to the right of the record button to hear the audio while recording and send MIDI data to the instrument track.

Do not attempt to use the plug-in UI to record MIDI into an instrument (or MIDI track). That is not the purpose of the audition feature.

  • Like 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...