Jump to content
  • 0
Vivian Yu

How to drag everything back a few bars??

Question

I'm sorry if it sounds dumb but how do you drag stuff back (or forward) a few bars?? 

I pressed ctrl+A and dragged it but somehow the volume of midi tracks dropped dramatically. (Audio tracks stayed okay. is there a reason why it happened??) And also, when I drag it forward again, the midi tracks' volume decreased more and this time the audio tracks GREYED OUT for some reason. 

Is there a way to fix this?? If not, can someone teach me how to drag stuff around safely? 

Thank you for your time! 

P.S. oh and also, I don't know why the peaks for the tracks that went wrong are so low. It's even outside the box thing. (I'm so sorry I'm new to music production) Is there any way to fix this??

Thank you so much!!

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

A screenshot or two will give more of an idea, but, what you have said you did should work. If you select everything and drag it back (lower in time) then that is how it should work. The loss of volume in you midi track might have something to do with a controller or automation on your tracks. Check the MIDI automation lanes or CC controller lanes in the Piano Roll view to see if there are envelopes that need to be moved as well.

Another option is to use the "Edit->Delete Special" command to delete some measures before the time you want to move. See pp 772 of the manual for more details

Share this post


Link to post
Share on other sites
  • 0
On 11/13/2020 at 12:25 PM, reginaldStjohn said:

A screenshot or two will give more of an idea, but, what you have said you did should work. If you select everything and drag it back (lower in time) then that is how it should work. The loss of volume in you midi track might have something to do with a controller or automation on your tracks. Check the MIDI automation lanes or CC controller lanes in the Piano Roll view to see if there are envelopes that need to be moved as well.

Another option is to use the "Edit->Delete Special" command to delete some measures before the time you want to move. See pp 772 of the manual for more details

So does that mean when you drag the tracks, the automations aren't moved? 

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, Vivian Yu said:

So does that mean when you drag the tracks, the automations aren't moved? 

If they're not selected they won't be moved.

Make sure you've got the correct selection options you require checked in the Track View options menu:

image.png.8c438308852397f2b97bed8271ceabfb.png
 

Share this post


Link to post
Share on other sites
  • 0
On 11/16/2020 at 5:51 PM, msmcleod said:

If they're not selected they won't be moved.

Make sure you've got the correct selection options you require checked in the Track View options menu:

image.png.8c438308852397f2b97bed8271ceabfb.png
 

!! Thank you so much!! I believe that's what the problem is!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...