Jump to content
  • 0

Need Immediate Help About Activation

Yusuke Kano


I ve been using bandlab for years and found message which says "you need to activate in 13 days" when I launched bandlab yesterday.

I googled it, also searched article about it in this forum, and found that I need to login by the Bandlab assistant.

I did it, and re-launched bandlab,  but the message didn't dissapear.

Some web site vaguely said that there is some "activation" menu or something in the bandlab assistant,  which I couldn't find.  I uninstalled bandlab assistant , and reinstalled, but the result was the same.


Also, there was a message "there're available updates" with link button "アップデート", when I launched bandlab, but what happened when I pushed the button was just flying to bandlab website.


Is there any problem about my bandlab assistant or bandlab ?

Especially about activation, I appreciate immediate help. Thank you.




Edited by Yusuke Kano
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The last image indicates BandLab Assistant does not recognize Cakewalk is installed.

The fact BA does not have a record of the install leads me to believe more than a simple uninstall and reinstall of BA occurred.

When BA and CbB are installed properly the Install button shows either Open or Update if an update is available.

You can try running just running Refresh Activation from the menu next to the Install button but since BA does not see the installation, it may try to download and install Cakewalk by BandLab 2020.09. This should take care of activation too.



If this does not work consider sending email to support@cakewalk.com


Reactivation happens automatically every update.

If you prefer not to update the software, you will have to manually re-activate every 6 months.


  • Great Idea 1
Link to comment
Share on other sites

  • 0

Mr.Scook, you are right. It worked.

I ended up re-installing BA and CbB  again (downloading  updater.exe and running it could have worked, but I wasn't sure if it would).

But as you say, "V" button appeared on BA after installing.

I think I was so lazy that I didn't update CbB regularly,  then it became so out of date. That might have been the reason for the problem.

Anyway,  thank you for your help.

Following is the steps I tried and succeeded.

I'm glad if it helps anyone else who have the same problem. 


1. Uninstall current BA and CbB.

2. Install the latest BA.

3. Launch BA and log in. 

4. select [APP]-> [Install]

5. After installation is done, quit BA once, and launch it again.

     Activation menu Mr.Scook showed me on his image appeared.

6. Launch CbB.



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...