Jump to content

Question

Hi,

I am experiencing a very weird irritating buzz sound in my direct playback, I am using a Komplete audio 1 by native instruments as my audio interface. The buzz goes away when I up the buffer size or if I up the number of buffers in Queue. The only problem with this is that the playback has quite a lot of delay.

does anyone have any suggestions to what I should do?

 

Share this post


Link to post
Share on other sites

16 answers to this question

Recommended Posts

  • 1
1 hour ago, BFG THEMIGHTY said:

hi Promidi what do you mean by that?

 

Balanced cables are cabled specifically designed to cancel out noise along the audio chain. 

You mention "headphone", so I am assuming not.

Can we have some PC specs.  OS (I notice the driver page does not mention Windows 10), CPU, Ram, video card  

Are you using version 3.1 of the drivers (for WIndows 7,8 or 8.1)

Does your graphics Card support Open GL 2.1 or higher?

What driver mode are you using?

Are you using Cakewalk by Bandlab 2020.9 build 006?

Share this post


Link to post
Share on other sites
  • 1
10 minutes ago, BFG THEMIGHTY said:

i'm using MME 32 bit driver

This is the worst performing driver intended to be used when nothing else is available.

I believe the Komplete audio 1 has a manufacturer supplied ASIO driver. See

https://support.native-instruments.com/hc/en-us/articles/360001194217-Installing-the-ASIO-Driver-for-KOMPLETE-AUDIO-1-2-6-MK2-Windows-

For devices that do not have an ASIO driver the WASAPI driver modes a the second and third choices for Win10.

Share this post


Link to post
Share on other sites
  • 0

If the project works at a given buffer size (I don't mess the queue) and fails at a smaller size then the project is too complex for the PC at the lower buffer size.

Using the existing hardware there are two ways to deal with this:

  • make the project less complex by bypassing plug-in, freezing or bouncing and archiving tracks, creating a temporary mix track and archiving everything except the track being recorded OR
  • do not monitor the instrument being recorded from the DAW, use the direct monitor feature on the interface (the input/host knob in the Komplete 1 is for mixing the direct signal from the interface and the rest of the audio from the DAW).

Share this post


Link to post
Share on other sites
  • 0

Dear promidi,

I'm using windows 10 a core i5 cpu no chraphicscard(so I don't now about the GL 2.1 thing), i'm using MME 32 bit driver and where can i see which build i'm using?

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, BFG THEMIGHTY said:

Dear promidi,

I'm using windows 10 a core i5 cpu no chraphicscard(so I don't now about the GL 2.1 thing), i'm using MME 32 bit driver and where can i see which build i'm using?

The reason I bring up "the GL 2.1 thing" is because, according to https://www.native-instruments.com/en/products/komplete/audio-interfaces/komplete-audio-1-audio-2/specifications/, the Komplete Audio 1 needs a graphics card which supports Open GL 2.1 or higher (That would include onboard graphics)

You really should be using ASIO driver mode.

The build number (like in all programs) and in Help | About  

Edited by Promidi

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, BFG THEMIGHTY said:

wWen i install that ASIO driver my only choice for input and output are the build in mic and speakers in my laptpop. so how do I fix that

Is the Komplete audio 1 present but greyed out.....  or is the Komplete audio 1 not even present?

If the former, it's because for a given application, only one ASIO device can be selected an the same time.  It's a limitation of ASIO driver mode.

If the latter, check to make sure Komplete audio 1 is visible and enabled in the Device Manager.   Start + Run "devmgmt.msc"  (without quotes)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...