Jump to content
  • 0
Fred Kells

Unable to set Jump in track automation

Question

 I'm unable to set "jumps" in track automation. Linear, Fast Curve, Slow Curve -- no problems. But not Jump.  In the attached screenshots, (1) I right-click where I'm going to set the node and select Jump; (2) I enter the node; (3) when I move the node to its desired value, I get a Linear change, not a Jump.

What am I missing?

Thanks, guys!

1 set to Jump.jpg

2 node added.jpg

3 node moved - Linear!.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

try setting the curve type after adding the node by right-clicking on the automation line to the left of the node.

 

Share this post


Link to post
Share on other sites
  • 0

I am unclear on where you are clicking that does not show the "jump" option? I use Jump more often than not, but to change it, I know that I have to right click on a line, and from memory, I don't think it can be a vertical line or some other strange limit like that. From memory, I make the line a linear gradient by pulling a node horizontally, then right clicking that diagonal line, set it to jump, then move / delete the nodes I no longer need. And as a warning, I have found that Jumps don't play nice when exporting to audio, even though they work perfectly when simply playing back.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...