Jump to content
  • 0
Yiz

MIDI Question, little help

Question

Its kinda hard to explain so bear with me here, So I first add an instrument track, lets say a drum vst. I draw the notes in, its working well and fine BUT I then add another instrument track, lets say a bass. WHY is it that the moment i open the bass in a piano roll the bass plays with the midi that i put on the drum track? Keep in mind I haven't drew anything on the piano roll (bass) yet. Also, Im not 100% sure yet but i think this only happens when I record something in. Any help???

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Which version of Cakewalk are you using (The latest is 2020.9 build 006)

Are you entering a VSTi as a Simple instrument - i.e. A vsti that has a MIDI track properly routed to the VSTi  which in turn is properly routed to an audio track

Share this post


Link to post
Share on other sites
  • 0
22 minutes ago, Promidi said:

Which version of Cakewalk are you using (The latest is 2020.9 build 006)

Are you entering a VSTi as a Simple instrument - i.e. A vsti that has a MIDI track properly routed to the VSTi  which in turn is properly routed to an audio track

I have the latest one.

I am using a vsti and no i didnt use an external midi track.

Im gonna record it so you see what the problem is

Edited by Yiz

Share this post


Link to post
Share on other sites
  • 0

Not seeing that here if I insert both instruments as simple instrument tracks, each has their own distinct piano roll.

The notes from the drum track do not trigger the bass. I have to copy the MIDI over to the bass track to achieve that.

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, Promidi said:

Any chance of a screenshot that shows the inspector for the tracks?

So I recorded it, for some reason it didnt capture the line that indicates where a track is being played. But anyways it starts from the start. Hope you can help

Share this post


Link to post
Share on other sites
  • 0

Here is my guess -

  • Track 3 Komplete Kontrol has "Enable MIDI Output" turned on. This is the default for synths having this feature.
  • Track 4 has its input set to Omni. This happens because
    • it is the default setting and
    • any input manually set to None automatically reverts to Omni when Always Echo Current MIDI Track is enabled (the default)

Here are a few suggestions on how to deal with this

M9I2IRu.png

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...