Jump to content
  • 0
Ahtovin Morph

unable to open audio device. Device may not suppor the current projet's audio format or may be in use

Question

running into error message that states
"unable to open audio device. Device may not support the current projet's audio format or may be in use "

using M-adio fast track pro on windows 8.1. I have tried to install the drivers for the M-audio mutiple times and updated to best of my ability. the  M-audio shows up on the Preferences option on Cakewalk but that error message keeps popping up every time i try to play a project or record anything.  I had previously had a behringer u-phoria umc404 connected and worked fine. Strange thing is that the M-audio works fine on Sonar X3.. Is there any way to get Cakewalk to use the M-audio with you un-installing Sonar? 

I would really appriciate anyone shinning any light to this predicament
-Ahtovin

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

you need to go through the sound settings and under the properties -> advanced, check to make sure that both playback and record settings are the same. i.e. all are set to stereo (2 channel) 44.1K 16bit, or 24bit, or stereo (2 channel) 48K, 24bit etc.

Share this post


Link to post
Share on other sites
  • 0
On 9/15/2020 at 3:51 PM, fossile said:

all are set to stereo (2 channel) 44.1K 16bit, or 24bit, or stereo (2 channel) 48K, 24bit etc.

 

bit depth does not matter but sample rate does

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, fossile said:

you need to go through the sound settings and under the properties -> advanced, check to make sure that both playback and record settings are the same. i.e. all are set to stereo (2 channel) 44.1K 16bit, or 24bit, or stereo (2 channel) 48K, 24bit etc.

thats my setting on the play back and recording cant find those option your mentioning 

image.png

Share this post


Link to post
Share on other sites
  • 0
On 9/15/2020 at 9:01 AM, Nigel Mackay said:

Make sure that bitrate and bit depth match: Windows <=> Cakewalk.

 

sorry about asking, but how would i go about doing that ?

Share this post


Link to post
Share on other sites
  • 0

Windows:

Right click on speaker icon
Select Open Sound Settings
Device Properties
Additional Device Properties
Advanced tab
Default format shows you bit-depth and bit rate (sample rate)
 

Cakewalk:
Edit -> Preferences
Audio -> Driver Settings
Default Settings for New Projects
Sampling Rate must be the same as that of Windows

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Nigel Mackay said:

Windows:

Right click on speaker icon
Select Open Sound Settings
Device Properties
Additional Device Properties
Advanced tab
Default format shows you bit-depth and bit rate (sample rate)
 

Cakewalk:
Edit -> Preferences
Audio -> Driver Settings
Default Settings for New Projects
Sampling Rate must be the same as that of Windows

 

i dont have that options on windows im using M-audion as my main source for audio

Share this post


Link to post
Share on other sites
  • 0

or open your settings and go to systems -> sounds. on the right-hand side is "sound control panel"

image.thumb.png.f51946f4e3ca124022ad4f4bbd889631.png

 

Edited by fossile
  • Like 1

Share this post


Link to post
Share on other sites
  • 0

"i dont have that options on windows im using M-audion as my main source for audio"

Input device is basically irrelevant.
Cakewalk sample rate MUST EQUAL Windows sample rate.
You have been given 2 routes to finding out what Windows' sample rate is. Have a look. Set Cakewalk the same. Then try using the M-Audio.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 9/17/2020 at 11:19 AM, Nigel Mackay said:

"i dont have that options on windows im using M-audion as my main source for audio"

Input device is basically irrelevant.
Cakewalk sample rate MUST EQUAL Windows sample rate.
You have been given 2 routes to finding out what Windows' sample rate is. Have a look. Set Cakewalk the same. Then try using the M-Audio.

that did it thanks 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...