Jump to content
  • 0
Gary Wheeler

Cakewalk won't play more than the first note

Question

When I push play, cakewalk plays the first note only from the cursor position. Some files play correctly, others only the first note at cursor position.  Also if trying to record, same thing. First note then stop. It's like Cakewalk thinks the end of the song is at the beginning. Anyone know why?

 

Edited by Gary Wheeler

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

A bit more information is going to be need. What audio interface and driver mode are you using? Is this a midi or audio track?  A screen shot of your tracks might also be useful.

 

Share this post


Link to post
Share on other sites
  • 0

I'm using Windows 10 and cakewalk version 2020.08 64 bit. 

 

On 9/11/2020 at 2:56 PM, reginaldStjohn said:

A bit more information is going to be need. What audio interface and driver mode are you using? Is this a midi or audio track?  A screen shot of your tracks might also be useful.

 

I don't know where to find the audio interface and driver that you are asking about. It is all Midi. And as far as a screen shot, it happens with almost all .wrk files from cakewalk 9 so I'm not sure a screen shot will be of any use.

On 9/11/2020 at 3:17 PM, Lynn Wilson said:

Make sure that Stop at Project End button is unchecked under Options.

I don't know where to find the Options you are referring to. If under Preferences, I'm unable to find that option, but I think you are on the right track. Is there a similar option in cakewalk 2020.08?

Share this post


Link to post
Share on other sites
  • 0

If it's all MIDI then your audio interface should not matter.  (Unless you're routing MIDI to a VSTi)

Have you checked in Preferences | Project settings.  Thinks like Clock settings (not set to MIDI sync) .  

When I load a Cakewalk Pro Audio (WRK) file from 2001,into Cakewalk by Bandlab,  it plays properly and does not stop until the end of the file.

In my CbB Preferences | Project | Clock the clock source is set to "Audio" with a "Ticks per quarter note" of 120 (I usually change this to 960 if updating the file for Cakewalk by Bandlab).

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Gary Wheeler said:

I don't know where to find the audio interface and driver that you are asking about. It is all Midi. And as far as a screen shot, it happens with almost all .wrk files from cakewalk 9 so I'm not sure a screen shot will be of any use.

I don't know where to find the Options you are referring to. If under Preferences, I'm unable to find that option, but I think you are on the right track. Is there a similar option in cakewalk 2020.08?

Out of curiosity, are you trying to play old *.wrk files created on Cakewalk Pro Audio 9 basically as a MIDI sequencer controlling external MIDI gear?

Share this post


Link to post
Share on other sites
  • 0
On 10/16/2020 at 8:34 PM, User 905133 said:

Out of curiosity, are you trying to play old *.wrk files created on Cakewalk Pro Audio 9 basically as a MIDI sequencer controlling external MIDI gear?

um, yes. But I am trying to do this within Cakewalk by Bandlab as that will give me much more flexibility and functionality over Pro Audio 9.

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, Gary Wheeler said:

um, yes. But I am trying to do this within Cakewalk by Bandlab as that will give me much more flexibility and functionality over Pro Audio 9.

I load heaps of "MIDI only" Cakewalk Pro Audio 9 WRK files into Cakewalk by Bandlab 2020.9 build 006. Never had an issue.  They all just load and play to the end.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...