Jump to content
Zachary Louis William Fiehweg

Drums almost sound like they have a phaser on them

Recommended Posts

I just recently got a new computer to do some recording. I'm using an Alesis Nitro Mesh Drum Kit to record midi. I'm also using the Steven Slate free VST. When I'm recording it sounds normal but when I play it back it has a weird phaser sound on the drums, but there are no fx. I haven't made any changes to the drum sounds which have worked in the past only the drum map. Any ideas? Also, I sent the midi track to someone using Cakewalk and the same VST and it doesn't sound like this. 

 

Edited by Zachary Louis William Fiehweg

Share this post


Link to post
Share on other sites

Probably the audio buffer is too small.

Depending on the device being used and the driver mode, this setting is either changed using the Buffer Size slider in preferences or the ASIO client supplied by the interface manufacturer.

 

Share this post


Link to post
Share on other sites

"Phaser sound" is the clue. You get that whenever two tracks containing identical audio are played back that aren't in sync. Figure out how that's happening and you've solved your mystery. If Steve's buffer suggestion doesn't help (it's easy enough to try), the next area of investigation would be routing issues.

The best tools for troubleshooting such things are the mute, solo and bypass buttons.

Start by soloing the drum bus. Does the phasing go away?

Mute the drum bus. Do all drum sounds go silent? Mute the master bus. Does the entire project go silent?

Even though you have no fx on the drums, bypass all fx globally and see if the phasing effect is still there. 

If there are multiple tracks for the drums, solo each one in turn and see if one of them exhibits the effect but not the others, or if the effect is only there when particular combinations of tracks are enabled.

Verify that the polarity is the same on all your drum tracks. If, for example, the snare mic and overhead mics are out of phase, that can cause exactly the symptoms you describe.

Bounce the drums to a new track, then solo it. Or, alternatively, export the drums and listen to the file with Media Player or some other external playback software. Is the phasing still there? 

 

  • Like 1

Share this post


Link to post
Share on other sites

Zoom into a section that is phasing, grab a note and move it to one side.

If there is another note underneath this is the cause.

Somehow you are recording the same source twice.

Edited by twelvetone

Share this post


Link to post
Share on other sites

also - if you record the drums to audio and leave the MIDI track enabled (so the audio and VSTi are playing together) you'll get this effect (most times). it usually reminds me to turn off the VSTi once i recorded them to audio (or if it's still on after i have frozen the tracks).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...