Jump to content
thatoneXman

Can't change midi Instuments

Recommended Posts

I'm a new user, and I just imported a MIDI file, and I wan't to change the instrument, yet I don't know how. What can I do?

Share this post


Link to post
Share on other sites

The only time one should import a MIDI file is when adding it to an existing project.

Instead of importing try using File > Open

Before opening the file make sure nothing is selected as a MIDI output device in preferences.

Do this will automatically add TTS-1 to the project when opening MIDI files.

To change instruments use the drop down (instruments are just below "C" in the image) in either the inspector or track header.

Inspectors.3.4.png

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...