Jump to content
George DaNova

Audio devices - where's the sound card output

Recommended Posts

Just connected an audio interface and everything fine, but I wanted to try to output from the computer's sound card (headphone output). Why don't I see that available in the Preferences: Audio devices - Output drivers? Even the Help page shows that as Realtek. Thx.

Share this post


Link to post
Share on other sites

You have to make sure that the driver mode you select is compatible with your sound card. Usually the built in Realtek cards needs something other than ASIO.

 

image.png

Share this post


Link to post
Share on other sites

What do you see in your Device Manager under "Audio Inputs and outputs" and "Sound, video and game controllers"?

Could the internal card be disabled in Device Manager? If it is enabled, it should show up under Cakewalk > Preferences > Audio > Devices.

Do you see anything other than the "audio interface" you've connected? What is the brand/model of the audio interfacce?

What driver type are you using? ASIO ?

Share this post


Link to post
Share on other sites

Thanks for the quick reply. Right... I was using ASIO thinking that was the "standard" for the Komplete Audio 1. But if I select WASAPI both the internal sound card and the audio interface are shown. 🙂

Share this post


Link to post
Share on other sites
20 hours ago, George DaNova said:

Just connected an audio interface and everything fine, but I wanted to try to output from the computer's sound card (headphone output).

It's not clear what you mean. If you have an audio interface connected to a computer, the sound is coming from your audio interface, not from your computer's soud card.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...