Jump to content
  • 0
Sign in to follow this  
Sandy Corzeta

How to set ProChannel routing to post-fx rack by default?

Question

Hi, i'm on creating my own template to fit with my workflow on Bandlab. I find that i use ProChannel as a post fx-rack setup so much since i rely doing pre-mix session thing on fx rack with third party and finalize my mix with everything on ProChannel module. But, sadly everytime i have to create a track, the ProChannel module routing by default setting it up on Pre-FX Rack instead of Post. I've tried to change a "DefaultEqPosition" variable in Configuration File (AUD.ini) to "1", but it doesn't work.

So, how do i set the ProChannel moudle routing by default into Post everytime i create a track?

Please help,
Thank you

Edited by Sandy Corzeta

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

This is not the definitive answer because I could not find any documentation to back it up. But I would guess that the only way to do it would be to save a track template with the routing set up like you want. then when you add a track use the track template.  

Share this post


Link to post
Share on other sites
  • 0

I like console emulation enabled and setup and an fx chain enabled so I use a track template as stated above.

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, reginaldStjohn said:

This is not the definitive answer because I could not find any documentation to back it up. But I would guess that the only way to do it would be to save a track template with the routing set up like you want. then when you add a track use the track template.  

Fair point for making the track template workaround.  But, sadly i've tried to make the template and the post/pre-fx rack state doesn't get saved, so i have to turn it on manually. I think it wont be possible unless i have to make a request for such a feature.

Thanks for the answer

Share this post


Link to post
Share on other sites
  • 0

@msmcleod indicated in another thread that pre/post Prochannel setting is presently not saved in a template but that it should be.  He has presented a bug report to the developers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...