Jump to content
jono grant

cakewalk/melodyne question

Recommended Posts

Hi there...

Sometimes when using melodyne as a region effect,  I'll click on  the blobs of the vocal and hear the audio when I move them to different pitches etc. However sometimes it doesn't play when I click the blobs.

Seems random. Does anyone know why they wouldn't always play when you click on them? 

Share this post


Link to post
Share on other sites
23 minutes ago, Songroom said:

Have you enabled Input Echo ?

I just tried enabling input echo on the track, it didn't make a difference.

Currently, it's working and I hear the data in melodyne, I have input echo off.

However it will not always work, only sometimes.

What's happening? no idea...

Share this post


Link to post
Share on other sites
34 minutes ago, Songroom said:

Have you enabled Input Echo ?

I just tried enabling input echo on the track, it didn't make a difference.

Currently, it's working and I hear the data in melodyne, I have input echo off.

However it will not always work, only sometimes.

What's happening? no idea...

Share this post


Link to post
Share on other sites

Tried again by turning on input echo and it did work. Still not sure it's the reason as sometimes it works w/o it turned on.

Hmmmm

Thanks

J

  • Confused 1

Share this post


Link to post
Share on other sites
3 hours ago, jono grant said:

Hi there...

Sometimes when using melodyne as a region effect,  I'll click on  the blobs of the vocal and hear the audio when I move them to different pitches etc. However sometimes it doesn't play when I click the blobs.

Seems random. Does anyone know why they wouldn't always play when you click on them? 

I've found it happens sometimes, can't hear the blobs when editing, and it seems related to which tool you are currently on . . . if I switch back to pitch tool for example, I can hear them again.

  • Like 1

Share this post


Link to post
Share on other sites

When this happened to me, I was eventually able to hear the pitch by clicking in a different spot on the blob. Unfortunately, now I can't remember where exactly I needed to click to make it work. Maybe you can experiment a little and see if it works for you.

 

  • Like 1

Share this post


Link to post
Share on other sites

Not on my computer right now but i think theres an option in the settings something like note editor - monitor blobs 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...