Jump to content
Bob Haby

SI - String Section C3 and F3 stops playing

Recommended Posts

SI - String Section C3 and F3 stops playing after being held for 10 seconds, all other notes seem to be ok.

  • Like 1

Share this post


Link to post
Share on other sites

I was curious, so I tried it out.  (I never use SI-String Section.) There seems to be a looping problem with some presets (e.g., Default) and not others. I also experienced some looping artifacts with other notes with some of the presets.

Edited by User 905133
"and" --> "with"

Share this post


Link to post
Share on other sites

Thanks for responding. In a way I'm glad I'm not the only one having the problem because that means that its not my system and it does seem to be a program looping problem. I tried to find someplace that I could report the problem to but no luck.

Share this post


Link to post
Share on other sites
11 hours ago, Bob Haby said:

 I tried to find someplace that I could report the problem to but no luck.

support@cakewalk.com

Share this post


Link to post
Share on other sites

FWIW, I yesterday I tested a few SI-String Section programs (approx. 10-12) and only about 35-40% failed to loop on C3 and F3.

Share this post


Link to post
Share on other sites

I'm a little confused, I thought that SI-String Section was a plug-in. When you say "programs", does that mean you tried it in programs other than Cakewalk?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...