Jump to content
Randall Petty

No meter movement -- asio audio interface

Recommended Posts

Cakewalk is set up using my interface's asio driver, but I can't get any meters to move.  In Control Panel Sound I can see the meters move for guitar and mic.   Tried setting the first track in Cakewalk to Solo but no indication it's receiving sound.  Doing something similar in Audacity showed monitoring meter movement right off the bat, but Audacity can only use one pair of inputs from the interface.

Roland HS5 session mixer which has two output or playback channels and numerous input channels

 

FB_IMG_1598909033173.jpg

Share this post


Link to post
Share on other sites

To see the signal at a track's input in its meter enable "input echo," the button to the right of record

 

  • Thanks 1

Share this post


Link to post
Share on other sites
2 minutes ago, scook said:

To see the signal at a track's input in its meter enable "input echo," the button to the right of record

 

Thanks I'll give it a try.... software like this just isn't designed for somebody to use it for an hour every 3 months😄   

Share this post


Link to post
Share on other sites

Not sure if you got this working but what I see in your screen shot is you do not have record activated.

You have Solo.

And you don't need input echo on to record.  I never turn it on unless it's a midi track and I'm playing a VST.  With audio it will most likely cause a echo in your monitoring due to system latency.  

 

2020-09-03.png

  • Like 1

Share this post


Link to post
Share on other sites

OK both will do the same thing, 

 

 

 

 

 

 

 

 

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...