Jump to content
Mark Rogers

Amplitube and Daw issue, Help.

Recommended Posts

Posted (edited)

Ive recently started using Cakewalk but having a problem I just cant fix.

Im using the Audiobox USB interface and Amplitube 4

Im using the ASIO4All driver

If I use amplitube as a standalone everything works great,Im not getting any of my dry guitar signal. But if I use it in Cakewalk I get the amp sounds and my dry signal coming thru when I play but it only records the amp sound.

My interface does not have a direct monitor button but instead has a blend knob.Full left is only dry and full right is only amplitube. 

Also the interface does not have any software mixer.

So far the only setting in cakewalk I see id the echo sound and I use that but still hear both siganls when I play. If I turn the echo off I only get dry signal.

So how can I only hear the amp sound while playing in cakewalk?

Its really annoying that Im hearing both.

Edited by Mark Rogers

Share this post


Link to post
Share on other sites
8 hours ago, Mark Rogers said:

My interface does not have a direct monitor button but instead has a blend knob.Full left is only dry and full right is only amplitube. 

So far the only setting in cakewalk I see id the echo sound and I use that but still hear both siganls when I play. If I turn the echo off I only get dry signal.

So how can I only hear the amp sound while playing in cakewalk?

Make sure the mixer knob on the Audiobox is full right. Start with a new project and delete all tracks but the one AT4 is on. Have echo enabled. If that doesn't work you'll have to be specific about how the track is setup. Is AT4 in the track fx bin or PC fx and so on.

Share this post


Link to post
Share on other sites
2 hours ago, bdickens said:

And quit using ASIO4All. Presonus has real drivers for their interfaces.

I'll try the Presonus drivers again.

I know when I first started using windows 10 that the drivers for my interface didnt work but will try them again.

 

Share this post


Link to post
Share on other sites
3 hours ago, rsinger said:

Make sure the mixer knob on the Audiobox is full right. Start with a new project and delete all tracks but the one AT4 is on. Have echo enabled. If that doesn't work you'll have to be specific about how the track is setup. Is AT4 in the track fx bin or PC fx and so on.

Yes the knob is full right.

Now where you say track fx or PC fx, IM not really sure what that means?

All I did was add a track, then went to FX on track and added AT4. I set input to Input 1 and output to master on the track, have echo enabled. 

It works but Im new to Cakewalk and honestly using Amp Sims inside the DAW.  Before I was using Reaper, real amp and mic.

Share this post


Link to post
Share on other sites

The FX Rack (A in the image below) is the area in the track header where you put the amp sim.

Arranging.52.1.png

This is also available in the console view and track inspector strips.

The PC fx refers to the ProChannel. Any effect may be added to it too. When adding a regular DX/VST2 or VST3 plug-in to the ProChannel an FX Chain is added to the PC and the plug-in is placed in it. TheProChannel is accessible in the console view and inspector.

 

Share this post


Link to post
Share on other sites
17 minutes ago, scook said:

The FX Rack (A in the image below) is the area in the track header where you put the amp sim.

Arranging.52.1.png

This is also available in the console view and track inspector strips.

The PC fx refers to the ProChannel. Any effect may be added to it too. When adding a regular DX/VST2 or VST3 plug-in to the ProChannel an FX Chain is added to the PC and the plug-in is placed in it. TheProChannel is accessible in the console view and inspector.

 

Ok

Just wanted to be sure I did put it in the correct spot. AT4 is in the FX Rack.

I'll play some more with it today and see what happens. So far the only thing to do is try the Presonus drivers but since my interface has been discontinued I dont have much hope for those.

I just wish my old interface card still worked,M-Audio 2496, it had a software mixer that could control all this.

Share this post


Link to post
Share on other sites
1 hour ago, scook said:

The FX Rack (A in the image below) is the area in the track header where you put the amp sim.

Arranging.52.1.png

This is also available in the console view and track inspector strips.

The PC fx refers to the ProChannel. Any effect may be added to it too. When adding a regular DX/VST2 or VST3 plug-in to the ProChannel an FX Chain is added to the PC and the plug-in is placed in it. TheProChannel is accessible in the console view and inspector.

 

Ok I did what you said about starting a new blank project and switched over to the Presonus drivers.

Insert new Audio Track

went to audio fx browser and dragged the AT4 plugin into track fx, set my input,made a Master channel and sent track out to Master.

Know I have the AT4 sounds only,no more dry signal bleed thru and now my guitar/AT4 volumes are much louder than the project I had going.

 

Now when I compare the new project with the old one I was having the issue with, the setup looks the same but sounds are completely different.

So now I know all this will work together, I just cant figure out whats wrong with the original project. I could start fresh I guess but I'd still like to know what is causing this.

In original project I just changed the drivers and the issue was still there. So I know it has something to do with Cakewalk setting Im just unable to find it.

Ideas so I dont repeat this again for some reason?

And thank you for the help

Share this post


Link to post
Share on other sites

It's hard to say without seeing what you have in the original. If you have more than one track another track could be enabled. If only one track you might have a send enabled.

You may want to play around with setting up CbB. If you use a template to start a new project you should have a number of busses already there - master, metronome, and preview.

If you're new to amp sims be aware that, for the most part, they behave like amps. Play around with the level going into the DAW. With AT4 if you go in at -6 dB you may need to turn down the input control in AT4. Adjusting the level going into an amp sim is like having a clean boost in front of the amp. Also check the master outs. A number of the presets in AT4 seem pretty hot to me. Also if you have other amp sims, each is different. You can have AT4 setup and replace it with S-Gear or Bias Amp and they behave differently. Have fun!

Share this post


Link to post
Share on other sites
20 minutes ago, rsinger said:

It's hard to say without seeing what you have in the original. If you have more than one track another track could be enabled. If only one track you might have a send enabled.

You may want to play around with setting up CbB. If you use a template to start a new project you should have a number of busses already there - master, metronome, and preview.

If you're new to amp sims be aware that, for the most part, they behave like amps. Play around with the level going into the DAW. With AT4 if you go in at -6 dB you may need to turn down the input control in AT4. Adjusting the level going into an amp sim is like having a clean boost in front of the amp. Also check the master outs. A number of the presets in AT4 seem pretty hot to me. Also if you have other amp sims, each is different. You can have AT4 setup and replace it with S-Gear or Bias Amp and they behave differently. Have fun!

Thanks for the info.

I made my own basic template and thats good so far.

As for AT4 and the gain staging, yes I have played around with that a lot to get the sound I like.

I have an older version of Bias but it never really clicked with me for some reason,AT4 just seems fairly straight  forward since Ive always used real amps and mics. But these days the wife working at home and now working on her PHD its not easy to play or record with the real deal. Besides Im no pro, I do this for myself and AT4 seems to let me keep playing and recording ideas with the whole pandemic thing going.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...