Jump to content
  • 0
Justin P Brown

Exported Recording Sounds Completely Different

Question

I have just exported a voice recording (recorded on a Zoom R8) from Cakewalk with only a boost effect added. The recording sounds fine in Cakewalk. But the exported track sounds very bad. There is lots of noise, & the voice sounds like it has been badly EQd & has a small room reverb on it. It sounds nothing like this in Cakewalk, where it is crisp, clear & with minimal noise.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Very strange. I put my solution here a long time ago. Indeed I believe Krupa 'liked' it with the trophy icon. It has though, disappeared.

Well, I discovered in the Realtek Sound Manager, that in the speaker settings there was a box ticked, labelled Headphone Virtualization. Once I unticked this box the echo was removed from playback.

(The VOID reply was because I couldn't figure out a way to delete that submitted reply, (which included your previous reply Krupa), which had appeared as a duplicate  submission; the original of which has since disappeared.)

 

Share this post


Link to post
Share on other sites
  • 1
On 9/2/2020 at 5:55 AM, Starship Krupa said:

Justin, did you ever figure out what was going on? I hope so.

I'm thinking of writing my first tutorial/cheat sheet for Cakewalk, on the topic of exporting audio. One of the hot topics is making sure that the DAW mix and the exported mix sound the same. Since system issues/settings is a possible source of trouble, and you've had the toughest time I've seen getting it sorted, please share.

I discovered today what the echo issue was on playback through VLC & WMP; it was a Realtek setting called Headphone Virtualization, which is found in the Sound Manager, section for Speakers settings.

I just have the issue now that after I export a track, it has a drop in volume/output level. When re-imported, the file waveform is visually smaller than its original counterpart.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0

Please describe the steps you took when doing your Export. What's important is the selections you made in your Track View before you selected Export Audio from the menu, and then the choices you made in the resulting dialogs, especially regarding "Whole Mix" vs. "Buses" and whether you checked the various boxes.

There are a couple of things that can go astray in the process, and I had a spot of trouble with it myself when I was new to Cakewalk. The documentation leaves out a bit of critical information. I've since developed a more fool-resistant process.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Starship Krupa said:

Please describe the steps you took when doing your Export. What's important is the selections you made in your Track View before you selected Export Audio from the menu, and then the choices you made in the resulting dialogs, especially regarding "Whole Mix" vs. "Buses" and whether you checked the various boxes.

There are a couple of things that can go astray in the process, and I had a spot of trouble with it myself when I was new to Cakewalk. The documentation leaves out a bit of critical information. I've since developed a more fool-resistant process.

Thanks for your response Starship Krupa.

Here are the details you indicated:

Track Window:

Audio Track 1 highlighted orange / Audio FX 'DC1A3' on / Read Automation = On (this was already set) / All other buttons = Off.

Sidebar:

TRACK 1 BUS - Read enable parameters = On (this was already set) / All other buttons = Off

In/Out - IN: SA4V2AFPB (hovered over with mouse changes to - INPUT=STEREO ASIO4ALL V2 AT FRONT PANEL (black) 1
           OUT: AS4LV2HAC (hovered over with mouse changes to - OUTPUT=ASIO4ALL V2 HD AUDIO OUTPUT 1

MASTER BUS OUT?: AS4LLV2HDAd01 (hovered over with mouse changes to - ASIO4ALL V2 HD AUDIO OUTPUT 1

EXPORT

AUDIO > WAV > SAVE AS > (I enter track file title), also here are the following 2 pieces of information - Sample Rate 44,100 (same as Zoom R8 recording setting) & Bit Depth 32

The track file then saves.

I tried exporting without the DC1A3 Boost/Compressor, but the room echo & poor EQ effect with increased noise were still present.

I have tried playback with VLC & Dopamine, both of which yield the same result. Of course I have made sure all effects, EQ, etc are turned off in these players.

I began learning Cakewalk a few months ago & made quite a few multi track song recordings without this issue, before my Zoom R8 needed replacing. It has taken about 3 months for that to happen, & since then I have forgotten much of my Cakewalk knowledge, having not used the software.

Many thanks for your time.

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Okay, that's great. Looks like you're doing everything right up front, so let's address it downstream. This is where I ran into issues, so let's go....

Do everything the same, except:

1. In Preferences, switch your driver mode to WASAPI. Either shared or exclusive, doesn't matter for the purposes of what you're doing, mixing and playback. ASIO4ALL is for trying to squeeze the last little bit of latency out of your Realtek hardware CODEC, but latency isn't an issue for your application, and WASAPI can get pretty low anyway. The default export mode for Cakewalk comes from the hardware out, and ASIO4ALL adds another layer of complication to that, so we'll eliminate it

2. Use the File menu instead of the Export module. The Export module is handy, but it uses a lot of "default" settings. You have more control over your export when you use the File/Export option, so if you're having issues, try using that instead, and pay attention to the options in the dialog. It gives you more control over things like whether you want to print FX and automation and so forth. Also you get more options regarding format, such as FLAC and AIFF

Have a nice hot output level set when you do your export unless you are planning to use another program to normalize it. In other words, don't have the hardware output or Master bus in Cakewalk turned down, because if you do a "complete mix" export (which is what the module does), that's where it comes from. For comfortable monitoring levels, use your computer's volume control to turn down the speakers instead.

If that still doesn't do it, I have other things to try, but this should put you on the right track (pun intended).

BTW, I can't resist: if you do a lot of this audio restoration/cleanup stuff, field recordings with your Zoom and the like, Pluginboutique are running a deal right now where if you buy anything from them, you get a license for iZotope RX7 Elements, which is a very good tool for audio restoration work. They have many items in their store for $5 and under. Quite a deal. You have until the end of August to move on it.

Edited by Starship Krupa
added shill for RX7

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, Starship Krupa said:

 

1. Why do you instruct me to change from ASIO4ALL to WASAPI? I have always used this set up successfully in the past for my previous music recordings, without issues.
2. You mention there are more options when exporting from the FIle menu, but what should they be set to? I don't see anything that would add a reverb to the recording, or alter the EQ, for example.

I tried a different option for export via the File menu; I selected Track instead of Entire Mix. This resulted in an exported file with a lower volume, but still with the aforementioned afflictions.
 

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, Justin P Brown said:

AUDIO > WAV > SAVE AS > (I enter track file title), also here are the following 2 pieces of information - Sample Rate 44,100 (same as Zoom R8 recording setting) & Bit Depth 32

Try changing the bit depth to 16 or 24.  

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 8/22/2020 at 11:47 PM, Justin P Brown said:

But the exported track sounds very bad.

What was the playing the exported clip?

Import the exported clip into CbB. If it plays OK the problem is the playback software or setup.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

I have discovered that the issue is somehow at the playback stage. I sent the exported file to a friend & listened to it played back through their laptop & it plays just the same as in Cakewalk, fine.

I've played other files on my laptop (various artitsts studio albums) through both VLC & Dopamine & they sound okay.

I just played back a full song I recorded a while back, (using my Zoom R8 & mixed in CW), & it too seems to be affected adversely on playback. I haven't noticed this before, so it is probably a new phenomenon. The exported files are just mp3 or wav tracks, the same as my other audio tracks by various artists which play back fine through VLC or Dopamine.

(I tried altering the bit depth to both 24 & 16, but this had no noticeable affect).

I can't figure this out.

Share this post


Link to post
Share on other sites
  • 0

Don't know VLC or Dopamine, but they aren't playing back in mono, are they? (Or, alternatively, are you sure your export isn't inadvertently being done in mono?)

Because it's not too difficult to accidentally produce a mix that sounds like crap - or at least shockingly different - in mono due to phasing, cancellation, or what-have-you. Especially if you didn't test your mix out in mono within Cakewalk.

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, John Bradley said:

Don't know VLC or Dopamine, but they aren't playing back in mono, are they? (Or, alternatively, are you sure your export isn't inadvertently being done in mono?)

Because it's not too difficult to accidentally produce a mix that sounds like crap - or at least shockingly different - in mono due to phasing, cancellation, or what-have-you. Especially if you didn't test your mix out in mono within Cakewalk.

The mixed track (a single voice track) is exported in stereo (when I re-imported the exported file to CW, to test it, it showed as a stereo file). Both VLC & Dopamine play back in stereo.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 8/23/2020 at 3:12 PM, Justin P Brown said:

. Why do you instruct me to change from ASIO4ALL to WASAPI? I have always used this set up successfully in the past for my previous music recordings, without issues.

There's nothing wrong with ASIO4ALL, it's just that, as I said, it adds another layer, and for the specific work that you're doing, audio restoration, it's not necessary, so for troubleshooting purposes, I wanted to set it aside. That's all.😀Now that you figured out that you have a playback issue, you can go back to using it.

To address that playback issue, my favorite music player app is MusicBee, which may be configured to use ASIO4ALL or WASAPI, just like Cakewalk, so it's very high fidelity, and runs less risk of the kind of issues that you ran into. It's free, too.

Be sure to check over in the lower right-hand corner of your screen, the System Tray, to see if somehow there is a driver for your sound system running that provides sonic  "enhancements." Click on the up arrow where the hidden icons are, click on the speaker icon. Sometimes there is software that is designed to enhance the headphone listening experience, and it makes the speaker listening experience sound like poo.

MusicBee in ASIO or WASAPI Exclusive will likely bypass that.

Edited by Starship Krupa

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Starship Krupa said:

There's nothing wrong with ASIO4ALL, it's just that, as I said, it adds another layer, and for the specific work that you're doing, audio restoration, it's not necessary, so for troubleshooting purposes, I wanted to set it aside. That's all.😀Now that you figured out that you have a playback issue, you can go back to using it.

To address that playback issue, my favorite music player app is MusicBee, which may be configured to use ASIO4ALL or WASAPI, just like Cakewalk, so it's very high fidelity, and runs less risk of the kind of issues that you ran into. It's free, too.

Be sure to check over in the lower right-hand corner of your screen, the System Tray, to see if somehow there is a driver for your sound system running that provides sonic  "enhancements." Click on the up arrow where the hidden icons are, click on the speaker icon. Sometimes there is software that is designed to enhance the headphone listening experience, and it makes the speaker listening experience sound like poo.

MusicBee in ASIO or WASAPI Exclusive will likely bypass that.

Thank you.

Though I am not doing audio restoration. Why do you think that? I am recording voice work demos & songs using analogue instruments.

The files play back through Music Bee with the same issues.

I have checked & there are no audio play back settings for the system which would be responsible for the play back issues.

Share this post


Link to post
Share on other sites
  • 0
Just now, Justin P Brown said:

Thank you.

Though I am not doing audio restoration. Why do you think that? I am recording voice work demos & songs using analogue instruments.

My bad. When you mentioned excess noise, I somehow got it in my mind that you were working with a capture that was noisy, but looking back I see that's not the case.

So at this point you can export mixes and they play well on other people's computers but sound quality is poor when you play them on your system with any software other than Cakewalk (Dopamine, VLC, MusicBee). However other music files play fine on your system with these music players.

I don't stump or give up easily but this one's kinda got me.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
40 minutes ago, Sonarman said:

Is it a subtle difference you are talking abt or a very obvious one?

Obvious. There's no reverb on the original recording, but when played back it is obvious. And the noise is considerably more.

Share this post


Link to post
Share on other sites
  • 0

Instead of playing it from VLC & Dopamine, why not import the track into a empty CbB session and play it form there. 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Quote

(I tried altering the bit depth to both 24 & 16, but this had no noticeable affect).

You should also try 32bit. Coz 32bit export is the one that will sound exactly similar to  how the daw played back during session. 24 bit and 16 bit will always have subtle differences caused due to either truncation noise or dithering noise. But this should be subtle with some exceptions. Depending on the musical content sometimes this can cause some obvious differences. 

Share this post


Link to post
Share on other sites
  • 0
21 hours ago, Sonarman said:

Instead of playing it from VLC & Dopamine, why not import the track into a empty CbB session and play it form there. 

I have re-imported the exported stereo track into CW (is CbB another name for Cakewalk (CW)?) & it plays fine. I'm just trying to figure out why my CW tracks are affected when they are played through media players on my laptop. It's very odd.

Also, 32 bit is the default export setting so I used it originally. I tried the 16 & 24 settings on advice.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...