I was able to reproduce this bug in SONARĀ as well so it has been around since at least then. (Note: MIDI tracks do not seem to have this issue. It is only Instrument tracks and Audio tracks that seem to have this issue). How to reproduce: 1. Open a new project or an existing project. 2. Create two to three Audio or Instrument tracks and Automation write enable them 3. In the Inspector view, set each track for Latch automation 4. Select each of the tracks and press pla