Jump to content
Craig Reeves

Quick-group latch automation on Audio and Instrument tracks results in overwriting

Recommended Posts

Posted (edited)

I was able to reproduce this bug in SONAR as well so it has been around since at least then.

(Note: MIDI tracks do not seem to have this issue. It is only Instrument tracks and Audio tracks that seem to have this issue).

How to reproduce:

1. Open a new project or an existing project.

2. Create two to three Audio or Instrument tracks and Automation write enable them

3. In the Inspector view, set each track for Latch automation

4. Select each of the tracks and press play

5. While holding down the CTRL key, move the volume either in the Arranger, Console or Inspector up and down for one of the selected tracks. Automation data should be recorded for all the selected tracks.

6. Play back the track and you will find that despite not touching anything, each track now is overwriting instead of only doing so when the fader is touched

Video below:

 

Edited by Craig Reeves

Share this post


Link to post
Share on other sites

On my system, when latch automation is selected and either quick grouping or regular grouping is applied the automation is overwritten.  I found that the behaviour you're looking for works when the automation mode is set to 'Touch'.   Also, when I change automation modes in the inspector it automatically updates in the track's Write icon.  Cheers

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...