Jump to content
Frei Geist

VIRUS TI WILL NOT START UNDER ANY CIRCUMSTANCES

Recommended Posts

I allready have a new Problem now lol. Now after virus run my Drum VSt dont work anymore lol. But i think i get it run.

If i start like 30 of this Errors appear.

v8.JPG

Edited by Frei Geist

Share this post


Link to post
Share on other sites

That looks like a SynthEdit error.

The faster you can replace 32bit SynthEdit plug-ins the better.

This is probably a permissions problem.

Either run Cakewalk as administrator and/or move the plug-ins to a place that does not require administrator privileges to write to disk.

Some SynthEdit plug-ins just need to run as administrator one time to write out all the modules to disk.

Others constantly write to disk.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

It is your machine.

Configure it as you see fit.

The plug-in is not part of Cakewalk.

 

  • Thanks 1

Share this post


Link to post
Share on other sites

If i add this VST new the Drummachine it starts again. I dont even understand whats the matter. I even start trying a new Project with ne VST path and same errors.

Edited by Frei Geist

Share this post


Link to post
Share on other sites

Hello Scook. Its me again with a new Matter. Finally i made it all run. But if i open the Virus Ti controll center it hang up. i can make a screen and restart computer. But cakewalk hang up. I cant restart or end it. It loads endless, and freeze. I must make restart than. You cant see in the Picture but the Mouse shows this blue Loading circle. I allready changed the Buffer sIZE; BUT IF I START CAKEWALK NEW ITS changed again. So anyway, it is not a real matter and in my old sonar it worked too with different buffer size.

 

 

 

1111dffdfd.thumb.JPG.2bb1a5d2c43903fd45555702da97823b.JPG

Share this post


Link to post
Share on other sites

I don't know anything about Virus hardware or software.

The interface buffer size setting in Cakewalk is in Preferences > Audio > Driver Settings

Share this post


Link to post
Share on other sites

I got it allready. As i said, it was not about the Buffer. Its a well known Virus Error. But not so important. But anytime i solve a Problem 2 new will appear.

Share this post


Link to post
Share on other sites

If anyone have any questions regarding Access Virus TI/TI2 and its VSTi Virus Control plugin and work in Cakewalk - I will try to help as I personally use Virus TI2 in Cakewalk. Is there any other Virus users here?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...