Jump to content

Recommended Posts

I have run into an issue using Kontakt 6 where, after selecting an instrument and recording a take, on playback the volume drops to next to nothing and the sound is muffled and distant. If trying a subsequent take, the volume is minimal and the sound remains muffled. I've tried going into Instrument Options and under the Controller tab, changing MIDI Controller #7 (Volume) range to  6db.  Also under Instrument Options, I unchecked 'Accept all notes off/all sounds off' and 'Accept standard controllers for Volume and Pan'.

The issue persists. A related issue is where the volume stays the same but the patch changes although, in Kontakt, it does not show that the patch has changed.

Any and all suggestions would be gratefully received. 

Share this post


Link to post
Share on other sites

Kontakt may not use CC7 for volume by default. Go into the settings, you can change it to CC7, and make other settings as well (keyswitches, articulations). 

Share this post


Link to post
Share on other sites

Usually Midi tracks in Cakewalk default to a volume of 100.  This can typically be solved by raising the midi slider volume all the way up to 127 on the corresponding Cakewalk midi track.  It could be that or a stray CC 7 or CC 11 on a hidden take lane. Expand the lanes to check or us the event inspector.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...