Jump to content
Sign in to follow this  
Johnbee58

MIDI Doesn't Record

Recommended Posts

I started a new project and wrote some MIDI on an instrument track.  Today I went into the project to add to it, but when I record new notes they disappear after I stop the recording process.  What's happening here?  I don't recall changing anything.

Thanks in advance

John B🙂

Share this post


Link to post
Share on other sites

Programming midi and recording is different things.

Look at recording modes, or whatever they call it, in preferences to replace, overwrite or soundonsound, whatever term.

So that is why it is replaced, is my guess....

Share this post


Link to post
Share on other sites

No.  That's not it.  Was on Overwrite since the beginning of the project.  Maybe it happened because I started it on one computer and switched to another and something got corrupted.

🙂

Share this post


Link to post
Share on other sites
24 minutes ago, scook said:

Do you use punch recording?

 

I do, as a habit, use Auto Punch, but it's not enabled when I'm trying to add this data.  I've also double checked the Record/MIDI "Zero Controllers" to make sure that was unticked and it is.   Still no joy.

🙂 JB

Share this post


Link to post
Share on other sites
Posted (edited)

Steves answer is what happens 99% of the times you will have your issue. Way down the time line there is an auto punch active and only that section can be recorded to. Otherwise I cannot think of anything else other than I hate instrument tracks so would try recording to a real midi track to see if that works. Add a midi track and set the output to the VST your using. That has worked for me for 20 years :) 

Edited by John Vere

Share this post


Link to post
Share on other sites

I figured it out.  John V's post gave me a clue.  The other night I was working on the project on a different computer with a different controller.  Then, today I put that project on a flash drive and opened it on a different computer with a different keyboard controller.  The INPUTs were messed up.  I checked the dropdown for the controller and "virtual controller" was ticked but there was no tick for my controller on my main music computer, which uses a Nektar Impact LX 61.  I went into the input for the instrument and ticked "INPUT LX61" and now it works.  Mystery solved.

Thanks!

🙂

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...