Jump to content
Kenrout

audio interface issues

Recommended Posts

OK so I looked at your mixer and what might work is the following

You'll need to use to short patch cables and connect the Main outputs to the 1/2 inputs of the 2i2.  This is not ideal as those inputs are made for low out put mikes etc so be careful to keep the levels low while you experiment. These will send whatever you have in the mixer to the DAW. If your recording vocal and guitar at the same time you will need to pan those hard left and right. 

Then for monitoring  plug the output 1/2 of the 2i2 into the 2 track inputs. Hopefully you have a cable that can do this. It would need to be 2 RCA to 1/4" cables. There are also adaptors available but best to purchase the correct cable. 

Now by using the Control room /headphone levels you'll hear the DAW playback and what ever you have plugged into the mixer. Make sure to only engage the " 2 track to Control room" button. If you engage the 2 track to mains it will loop back to the DAW and feedback. I think you'll have to turn up the " phones/cntl room level found next to the mains volume.

That said there is not a big advantage to using the mixer as it has limited connectivity. 

 

Edited by John Vere

Share this post


Link to post
Share on other sites

Hi John Vere, thanks for the latest info, i think we are making progress now.  i can now see and hear the recording of input 1 but still cannot hear any playback.  Here is a list of what i have plugged into what and i have also sent a pic of the mixer inputs and scarlet 2i2 (i think i am still doing something wrong here, maybe you can point it out for me??

focusrite scarlet 2i2
input 1 on scarlet 2i2 - guitar (instrument and air turned on)
input 2 on scarlet 2i2 - guitar (no instrument andair turned on)
monitor - direct turned on, 48v turned on and headphones plugged into headphone socket

Behringer Eurorack UB802
input 1 - from scarlet left out to mic/input 1
input 2 - from scarlet right out to mic/input 2
input 5/6 - from soundblaster ZxR out to input 5/6 (left & right stereo)
main out - from left & right out to speakers

hope you can find the missing link!!!

 

mixer bottom.jpg

mixer top.jpg

scarlet.jpg

Share this post


Link to post
Share on other sites

Hi John Vere, error on the last info i sent
input 2 on scarlet 2i2 - guitar (no instrument andair turned on) not a guitar but condenser mic

Share this post


Link to post
Share on other sites

Hi John Vere, i think our last messages crossed over.  So it appears that you are suggesting that using this mixer is not the greatest option.  If i need to change my frocusrite for something that will work better and maybe get some monitors and possibly another PC coundcard device?? could you recommend a better solution, keeping in mind that i am new to this and do not want to spend a fortune at this point (maybe later!!) i just want an easy workable solution without too much disruption to my existing setup but i am willing to change stuff if required, if my existing setup can be tweaked to work that would also be good, any suggestions gratefully received.

Share this post


Link to post
Share on other sites

The Scarlett 2i2 is a perfectly fine interface. Been using one for 6 years.

John Vere's suggesting a slightly more complicated routing that would have you send the output of the mixer into the input of the 2i2, which would give you the ability to plug things into the mixer and record them, but let's get basic functionality up and happening first.

I don't see anything obviously wrong in your pictures, so let's just troubleshoot and take it one step at a time.

  • Unplug everything (other than the USB) from the 2i2. Turn off the DIRECT MONITOR switch. Get Cakewalk running, using the Focusrite as the audio i/o device, load up some project, and loop some section of it. Play.
  • Plug headphones directly into the 2i2. Do you have audio? Good! Unplug the headphones from the 2i2.
  • Plug a pair of 1/4" cables from the back of the 2i2 into the LINE IN inputs on channels 1 and 2 on the mixer. Set the black gain knobs to the -10 mark, set all EQ to the 12 o'clock position, FX to -Inf, and pan channels 1 & 2 hard left and hard right.  Set the white LEVEL knobs on 1 & 2 to the '0' position (12 o'clock), and do the same with the MAIN MIX knob. AUX RETURN to -Inf, PHONES to -Inf, and all three pushbuttons in their 'up' position.
  • You should see the meters bouncing in time to your audio, and if you have amplified speakers hooked up the main l/r outputs, you should hear audio. You should also hear audio if you plug your headphones directly into the mixer's PHONES output and turn up the PHONES knob.
  • Continue looping audio in cakewalk, and hook up the Soundblaster line-outs to inputs 5 & 6. Play a Youtube video or something else. Assuming your Windows audio settings are set to use the Soundblaster i/o (they should be!), you should now have output appearing on the channels 5/6 of the mixer. Turn up the 5/6 LEVEL knob and you should hear both audio streams simultaneously, both through the speakers (if hooked to the mixer's main l/r outs) and the headphone jack on the mixer.

Adjust to taste. You can plug your headphones into either the 2i2 or the mixer. Plugging into the mixer lets you hear either (or both) audio interface in your headphones, which may be desirable.

 

 

Edited by John Bradley

Share this post


Link to post
Share on other sites

Hi John, fell at the first hurdle, whilst looping the track, i can see the level on CW moving but getting nothing from the headphones!!

Share this post


Link to post
Share on other sites
3 hours ago, Kenrout said:

Hi John, fell at the first hurdle, whilst looping the track, i can see the level on CW moving but getting nothing from the headphones!!

OK lets start from over and for now forget the mixer it only ( as other John has said) complicate things. 

Just hook up the Scarlett and lets get sound from Cakewalk. 

Things to check if not already done. Make sure the Scarlett is the audio device when you click on the Windows speaker icon.

Make sure in Cakewalk preferences the scarlett is the only audio device selected and you are in ASIO mode. 

Make sure the Master buss is set to output to the Scarlett and the tracks you are playing are  set to output to the Master. When you play the song the Master buss meters are moving. 

Plug headphones into the scarlett you will hear the playback.  Or plug the studio monitoring system into the rear outputs, same difference. 

Now plug in a mike or guitar and engage the direct monitor switch. You should hear both the playback and the input signal. 

 

I do not recommend using the Soundblaster while trying to work with Cakewalk. You have a proper audio interface , use it. Creative drivers are notoriously invasive and will cause conflicts with the Focusrite drivers. I speak from experience as I have Creative PCI sound card on my old computer. 

The only short coming of the 2i2 is the monitoring system. Most interfaces have a blend control for playback and input. They chose to only have a toggle switch so you have to lower your playback level inside the DAW which is a PITA.  Your mixer could be used to solve that issue but lets just get sound first using the interface. 

 

 

Edited by John Vere

Share this post


Link to post
Share on other sites
7 minutes ago, John Vere said:

Now plug in a mike or guitar and engage the direct monitor switch. You should hear both the playback and the input signal.

My guess is the OP was trying to monitor through the DAW. Direct is a good way but it helps to know that input echo (the button to the right of the record button) must be enabled with monitoring through the DAW.

Share this post


Link to post
Share on other sites

The focusrite Scarletts run at about 20 ms RTL at a safe buffer so I myself cannot engage the input echo without hearing a very noticeable delay.  

Share this post


Link to post
Share on other sites

I don't doubt it.

I only mention input echo as it is often a cause for confusion in new users when trying to play an instrument and hearing nothing.

The round trip latency often needs to be experienced to appreciate direct monitoring.

 

 

Share this post


Link to post
Share on other sites

Hi John Vere, thanks for staying with this issue. Not sure about this though??
 

Make sure the Master buss is set to output to the Scarlett and the tracks you are playing are  set to output to the Master. When you play the song the Master buss meters are moving. 

so, in the track settings box the first drop down is set to clips
The second (input) is set to left, focusrite USB ASIO input 1
the third (output) is set to left, focusrite USB ASIO output 1
i have set windows input & output to focusrite USB audio
CW preferences are set to focusrite

but i am still getting movement on the track sliders but no sound through headphones......frustrating!!

Share this post


Link to post
Share on other sites
2 hours ago, Kenrout said:


The second (input) is set to left, focusrite USB ASIO input 1

Hi Kenrout, the input for tracks is set to the input that you are recording from your audio interface, in the above example that would be input 1 of the Scarlett.  In CbB : left focusrite USB ASIO input 1 = Input 1 of your interface, right focusrite USB ASIO input 1 = Input 2 of your interface, Stereo focusrite USB ASIO input 1 = Inputs 1 and 2 on your interface when you want to record a stereo signal. If your interface has more than two inputs then the nomenclature logically follows ie. right ASIO i/p 3 = hardware i/p 3, left ASIO i/p 3 = i/p 4 etc..

 

2 hours ago, Kenrout said:


the third (output) is set to left, focusrite USB ASIO output 1

The outputs from your tracks should be sent to a buss.   CbB defaults to three busses when starting a new blank project (that is when not using a custom template), being 'Master, Metronome and Preview'. Your individual tracks should be routed to your Master bus, not left focusrite USB ASIO output 1. When you click on the output of your track you should see 'Master' near the bottom of the list.

The next step is to set the output of your Master Buss.  In the 'Track View' at the bottom of the track headers  there is a small arrow. Click on that and you will see the buss pane. Go to the Master Buss and set it's output to stereo focusrite USB ASIO output 1. 

Now when you play back audio from a track you see a signal on the track's meter, you should also see a signal on your master buss meter, which means you should hear sound through your interface.  Good luck!

Share this post


Link to post
Share on other sites

Hi Kenrout

Apologies if I'm missing something here but if this helps...

If I read you right, you're using the mixer to record into the 2i2 and send the SB card and 2i2  out to the same speakers? If so, the mixer is over complicating everything and as it's likely going to degrade your recorded and playback sound from both audio devices. The 2i2 will have far superior headroom and sound quality. I have only my interface and monitors and can play all games easily with no SB card. 

The Focusrite ASIO/Control software allows your DAW to work audio independently of Windows (kinda!).  Generally, a DAW will not permit using two sound devices at once. Only one can be the master and the other deselected or slaved to it via ADAT/optical link (that's another story!).

Again, sorry if I have misunderstood, but I think your best option is to use the 2i2 in the DAW without the mixer, plugged into your mix monitors. Then get separate  speakers for the SB card for games if you need that.

Hope this helps!

G

 

Share this post


Link to post
Share on other sites

I have always used lightweight off-the-shelf computers. I wouldn't know what to do with more than 4 GB of RAM. So I use no soft synths or VST effects while recording, just the MIDI from my keyboard and audio from the interface. I add the VSTs later, but sparingly, because I don't know what I'm doing. 🙂 

I monitor from a mixer, which has effects so I can add a little reverb if I want. That way, I can hear everything in synchrony without latency. Here is a simple diagram of my routing:

 

ROUTING.jpgAll audio sources I want to record are plugged into the interface, guitar, mic, cassette deck, etc.
Yes I still have a cassette deck.
And a VCR.
Phonograph, too.

Edited by 57Gregy
Added more nonsense.

Share this post


Link to post
Share on other sites
14 hours ago, tonemangler said:

The next step is to set the output of your Master Buss.  In the 'Track View' at the bottom of the track headers  there is a small arrow. Click on that and you will see the buss pane. Go to the Master Buss and set it's output to stereo focusrite USB ASIO output 1. 

Now when you play back audio from a track you see a signal on the track's meter, you should also see a signal on your master buss meter, which means you should hear sound through your interface.  Good luck!

I think this is the part i am now stuck on as i don't understand how to set this!! any advice (keep it simple with pics if possible)

Share this post


Link to post
Share on other sites
6 hours ago, Kenrout said:

I think this is the part i am now stuck on as i don't understand how to set this!! any advice (keep it simple with pics if possible)

166867172_MasterOutput.thumb.PNG.b8d03d98dd913fb3854df9fbdd96f42a.PNG

#1 : Here is where you choose what will be displayed on tracks and busses, select I/O (input/output) or All 

#2 : Here is where you toggle on and off the Buss Pane in Track View. I never use Console View but I am sure it is similar.

#3 : Here is where you set the output for your Master Buss

Share this post


Link to post
Share on other sites

Hi Tonemangler, i have set this but still get no output through headphones, see attached pic.

CW.JPG

Share this post


Link to post
Share on other sites
8 hours ago, Kenrout said:

Hi Tonemangler, i have set this but still get no output through headphones, see attached pic.

CW.JPG

Your Master buss output needs to be set to 'StrFcsUA...' which are your stereo outputs for your Scarlett. Currently you have it set to the left channel only.  If you notice the 'Metronome' and 'Preview' busses are both set to the proper output, do the same for the Master buss and you should be good to go.

Share this post


Link to post
Share on other sites
2 hours ago, tonemangler said:

Your Master buss output needs to be set to 'StrFcsUA...' which are your stereo outputs for your Scarlett. Currently you have it set to the left channel only.  If you notice the 'Metronome' and 'Preview' busses are both set to the proper output, do the same for the Master buss and you should be good to go.

Set that to what you said, the meters are showing that the sound is coming through but still nothing to headphones?? i am beginning to think either the Scarlet is faulty or there is a conflict with my PC (maybe its time to give up!!!

Share this post


Link to post
Share on other sites

Try setting the Windows sound to the Scarlet and see if ANY Windows program can play sound through the interface.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...