Jump to content
Sign in to follow this  
Steve Patrick

Have to shut Cake to play something on desktop or web SOLVED

Recommended Posts

Posted (edited)

Have just updated Cake by BL and now I have to shut it down to play something on the desktop or web.  Before I could just minimize it.  Still can in the music suite (which I don't think I've updated recently) but not the voice over suite.

Another hitch is that I just also update the firmware in my EVO 4 as well...and have sent them a similar heads up.

Anyone else experiencing this??

Or, as per usual, is it just something I'm too dim-witted to figure out?

Edited by Steve Patrick
problem solved

Share this post


Link to post
Share on other sites

 

Hello! I don't think it has anything to do with the latest update. If you work with an ASIO driver and Cakewalk is open ... you can't play or use another application on your computer ... That's why Cakewalk invented Wasapi shared mode ... you can use more applications audio at once ...

Share this post


Link to post
Share on other sites

I use ASIO and can play anything I want as long as Cake is minimized.  Have for eons.  In fact I'm doing it right now:-)

Donald Fagen's new "Rhymes"...check it out.

(But not on the voice over suite DAW)

Share this post


Link to post
Share on other sites

Verify the CbB and Windows sample rate are the same.

 

Share this post


Link to post
Share on other sites

I had this very issue after the latest Windows 10 update (v2004) . This was one of those major updates where it puts many of your defaults back to Windows own version of it's preferred defaults, regardless of your audio needs. Took me a while to find it, but like scook says, find that drop down menu where Windows audio driver displays the sample rate, make sure it's the same as your CbB.

I am able to run CbB in Asio 24 bit . . . while Windows uses WDM 24 bit. (I believe Windows update 2004 put that back to 16 bit)

Now, once again I can have CbB open, and still hear audio in browsers and media players.

Share this post


Link to post
Share on other sites

Bit depth should not matter but an audio interface can only operate at one sample rate at a time.

Here is one way to get to the Win10 sample rate setting

 

Share this post


Link to post
Share on other sites

Yup...that was it.  The update had set all the default Windows audio settings back and the sample rates were miss-matched...plus, and probably just as important...the "exclusive" settings were turned on which can lock the audio to a single device.  I re-set the sample rates in both the EVO and Windows and un-clicked the exclusive settings and I'm running hot straight and normal again.  Thanks for all the info!

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...