Jump to content
bayoubill

Apology - I Forgot Which Forum I Was On

Recommended Posts

27 minutes ago, Bapu said:

When in Rome.... 🤣

But..but they're doing it all wrong! ☺️

  • Haha 1

Share this post


Link to post
Share on other sites
49 minutes ago, bjornpdx said:

But..but they're doing it all wrong! ☺️

This would definitely be something to pass along to PreSonus since they are the only ones who can address it. That functionality should actually be handled by the VSTi, not the DAW, and it seems like the note OFF is not being sent. For a VSTi that must be in a "mode," the note OFF is ignored (by the VSTi itself) until it sees the articulation switched; but for VSTis that do specific articulations on key press only, the OFF doesn't seem to be relayed to it.

I haven't gotten too deep into trying SO5 yet, but even saving a prior project immediately as an SO5 version still causes SO4 to warn you that a "newer backup is available." Since you dirty files almost immediately on opening, the folks who simply save often are going to lock out files.... for those who are only doing the trial, they can end up locking out their own projects if they go back to SO4.

Edited by mettelus

Share this post


Link to post
Share on other sites
2 hours ago, Bapu said:

When in Rome.... 🤣

Sounds just like Coffee House code talk too me  B| ..Decoded that message reads... When in Bapu Land do as the Great Bapu would do 🏋️‍♂️

 

Hey Bill I hope yourself the upgrade to Studio One 5 ...

 

Kenny

Edited by kennywtelejazz
  • Haha 1

Share this post


Link to post
Share on other sites
12 minutes ago, mettelus said:

for those who are only doing the trial, they can end up locking out their own projects if they go back to SO4.

Which, of course, is in no way deliberate........

  • Haha 1

Share this post


Link to post
Share on other sites
15 minutes ago, kennywtelejazz said:

 When in Bapu Land do as the Great Bapu would do 🏋️‍♂️

I highly advise not to do that. It will only cause you grief (and maybe way too many of your monetary units frittered away).

  • Great Idea 1

Share this post


Link to post
Share on other sites
1 minute ago, Bapu said:

I highly advise not to do that. It will only cause you grief (and maybe way too many of your monetary units frittered away).

Plus you'll need an extra big car to fit KENNYWTELEJAZZ on the vanity plate.

  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

 Behold! the limited edition Bapu! Coffee House Mug ...Order yours today !

mudSgIC.jpg

 

Kenny

 

Edited by kennywtelejazz
  • Great Idea 1

Share this post


Link to post
Share on other sites

I installed Studio One 5 today.  Looks pretty good... but I tried inserting Scheps Omni Channel on a track and it just refused to insert.  The other Waves plugins I tried seem to work fine.

Any one else having this problem?  I'm running the latest version of Scheps (works fine in CbB btw).

Share this post


Link to post
Share on other sites

I just got an email from Studio One Support. My ticket has been passed on the the sales team. I'm not sure what that means but at least they are looking at it

Share this post


Link to post
Share on other sites

☹ 

Hopefully it is closed while sales corrects your account.

Here is to hoping that is the case Bill.

Share this post


Link to post
Share on other sites
5 minutes ago, InstrEd said:

☹ 

Hopefully it is closed while sales corrects your account.

Here is to hoping that is the case Bill.

Thank you so much Ed! All I can do is wait but I'm hoping it's worth it.  I've had pnemonia going on 6 days now and finally feeling better. No more fever and my chest quit hurting. I'm also not coughing up blood now so I should feel like playing with my DAW by then

Share this post


Link to post
Share on other sites
2 hours ago, bayoubill said:

Well now my account is closed. I can't get into MyPersonus at all

Password = 123abc?🤣

 

Actually, I hope they are fixing it for you.

Share this post


Link to post
Share on other sites

I activated Sudio One 4.6 on 26 Apr 2020. It says Apr2019 on the products page. How that got posted is beyond me. It should show on their end when I activated it. Really starting to feel a little buyers remorse

Share this post


Link to post
Share on other sites
17 hours ago, ensconced said:

Scheps Omni Channel works as expected here. I use it all the time.

Forced a complete plugin rescan and it's now working :)

Share this post


Link to post
Share on other sites
6 hours ago, bayoubill said:

I activated Sudio One 4.6 on 26 Apr 2020. It says Apr2019 on the products page. How that got posted is beyond me. It should show on their end when I activated it. Really starting to feel a little buyers remorse

I see you've got back into your account (😉) have you got the upgrade for Artist sorted?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...