Jump to content
TracingArcs

Kawai K1 vsti

Recommended Posts

7 minutes ago, bjornpdx said:

I found some soundbanks at sysexdb.com  under Kawai
I'd post the link but apparently the forum s/w won't let me.

 

Lol yeah it says a moderatelor has to approve it 

Share this post


Link to post
Share on other sites
9 hours ago, mibby said:

Using the real thing to run a virtual model of the real thing?   ...  🤔

The bank buttons stopped functioning a long time ago, so yes!

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Marc Cormier said:

The bank buttons stopped functioning a long time ago, so yes!

Oh good! At least the real one is broken!  I worried you were going to interfere with the time/space continuum or cause a glitch in the Matrix or something...  😬

  • Haha 1

Share this post


Link to post
Share on other sites
2 minutes ago, mibby said:

I worried you were going to interfere with the time/space continuum or cause a glitch in the Matrix or something...  😬

Been there, done that.

Share this post


Link to post
Share on other sites
On 7/3/2020 at 6:43 PM, Marc Cormier said:

I've been using my K1 as a MIDI controller from the day I bought an Atar1 1040STE and started down this road.  Its right in front of me but I haven't heard its actual sounds in 20 years.  Looks like I'll be able to hear it again!!!

I have my ex' K1 in front of me, also main MIDI controller. It's compact, has a great feel. The only drawback is that I have to put the TenCrazy plug-in on every MIDI track to filter out the "nervous nellie" All Notes Off that it sends when I lift off the last key. I used to audition all these great ambient VSTi's and wonder why they didn't sound quite right, got glitches and pops in very non-CPU-hungry synths. Then I noticed that they only happened when I would pick up all my fingers....

Then I got busy with MIDI-Ox and saw that some silly bugger had programmed the thing to basically panic button every time the player lifts. Probably the same dork responsible for the joystick not being able to transmit MIDI (oh the sadness).

Seems like you could get at your internal sound engine with sysex messages even with broken bank buttons? Why risk forming some weird event horizon paradox and having an army of Daleks come flying through?

"I heard you liked your K1, so I installed a K1 that you could play using your K1."

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Starship Krupa said:

...Then I got busy with MIDI-Ox and saw that some silly bugger had programmed the thing to basically panic button every time the player lifts...

lol - now I remember why I rarely use mine as a controller... did they ever fix this for the K1 mkII ?

I think I used to filter this message out years ago in my Music-X days, but it was a pain.

On a positive note though, the K1 was the only synth I could write a patch AND play at the same time during a live performance because all my other gear reset themselves.

  • Like 1

Share this post


Link to post
Share on other sites

The builder has issued version 1.04 addressing some of the issues raised. I've personally had none with it so far.

Share this post


Link to post
Share on other sites
On 7/5/2020 at 3:05 AM, Starship Krupa said:

Then I got busy with MIDI-Ox and saw that some silly bugger had programmed the thing to basically panic button every time the player lifts. Probably the same dork responsible for the joystick not being able to transmit MIDI (oh the sadness).

The "All-Notes-Off" message used to drive me crazy.  🤪

 

  • Haha 1

Share this post


Link to post
Share on other sites

I know someone worked hard to make this , but does it ever seem like we're going in circles?  Buy the new stuff, sell the old stuff, get the old sounds again. Kind of a circular jerkular feeling for me. I feel the same way about "analog modeled" software. How many really want to go back to 80's cheese music? Maybe more than I know.

I might download it to check it out, but honestly I still want to buy several of the new synths. I had always wanted a Kawai K-1 but bought the Korg M-1 instead...and didn't have enough $$ to buy it. So now I can poke around on this!  Forget those 30gig sample libraries, this was all I ever needed. I would never trade my  Nissan for a 65 Ford, but it would be fun to drive one every now and then....and for those who have never heard of a K-1, here's your chance.

Share this post


Link to post
Share on other sites

It seems to work here but the UI is blank, so it's very limited...

Also I was fooled expecting a Kawai piano which of course it doesn't have...

Share this post


Link to post
Share on other sites
7 hours ago, Starise said:

I feel the same way about "analog modeled" software.

Don't get me started on compressors and EQ's. Maybe since my studio work back in the day was as "the talent" and I did my real learning using the Meldaproduction Free Bundle, I've tended not to chase emulations of "classic" compressors. I'm more likely to set up MModernCompressor with a 10mS attack and 400mS release and go from there as I am to use CA-2A, unless I want the ProChannel version.

And I keep forgetting that I'm supposed to splash "color EQ" around on my tracks, although I guess the Quadcurve set to "E" might count as that. I turn on the console emulation because it's there. I don't drive it too hard, though.

There may be a "Pultec" somewhere in my collection of EQ's, but I've forgotten about it. Perhaps someday one will become my favorite new/old toy.

Share this post


Link to post
Share on other sites
1 hour ago, Starship Krupa said:

I'm more likely to set up MModernCompressor with a 10mS attack and 400mS release and go from there as I am to use CA-2A

Man, I have GOT to go dig up your thread on setting that up!  IIRC, it's somewhere in MTurboCompressor too, right?

Share this post


Link to post
Share on other sites

I think if you download the presets for MModernCompressor, one of my early attempts at an LA-2A is in there. Can't say as I'd vouch for it at this point, necessarily. I was just kinda taken aback by the lack of Preset Exchange material for that compressor and wanted to put something out there for people to download. My favorite personal preset these days is one I modeled on the parameters of the dbx 165, using the psychoacoustic detector. I call it "Psycho X." I should upload it to the Exchange. Every kick and snare track I do starts with Psycho X. I copied some of the parameters from the Sonitus fx preset.

As you know, I'm one of the lonely defenders of MModernCompressor, I think even Vojtech sort of regrets having put it out. Or he would if he experiences emotions such as regret. 😂 But I'm one to love the unloved, and after my initial frustrations and buyer's remorse developed an affection for it, as well as a determination to get my investment's worth.

I was rewarded, because as it turns out, MModern is the compressor in the Meldaproduction line that makes it easiest to find the psychoacoustic detector setting. On the others that I have tried (because I have the temporary C19 Complete Bundle license), that setting is buried deeper behind sliding panels, and it might have taken me much longer to discover it.

  • Like 1

Share this post


Link to post
Share on other sites
18 hours ago, TracingArcs said:

The builder has issued version 1.04 addressing some of the issues raised. I've personally had none with it so far.

Actually it's on v1.06 atm.

Share this post


Link to post
Share on other sites
17 hours ago, Keni said:

Also I was fooled expecting a Kawai piano which of course it doesn't have...

The K1 does have 8-Bit piano samples.

They sound terrible...   😁 

Never could get a decent acoustic piano sound out of it.

Share this post


Link to post
Share on other sites
10 hours ago, Jim Roseberry said:

The K1 does have 8-Bit piano samples.

They sound terrible...   😁 

Never could get a decent acoustic piano sound out of it.

So I found. I didn’t expect a synth, i was hoping for a good virtual Kawai ...

 

oh well. I'll check today re:updates as there is a blank ui in the version i have

 

Edit:

I downloaded the app again and over wrote the old file. Now all is well...

Edited by Keni

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...