Jump to content
  • 0
Marc Silverberg

How to remove global effects

Question

I'm new to Cakewalk, and I was exploring features and now every track of every project has a delay added to it (which I'm sure I accidentally added the other day).  Is there any way to reset or remove global effects?

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

One way I can think of is hold shift while opening a project.  Then you can selectively remove the effects in those projects.

However, you say that "every track of every project has a delay added to it".  Unless you inadvertently put a delay into each project, I appears something else is going on. Or you started each project from the same effects loaded - including delay.

Share this post


Link to post
Share on other sites
  • 0

you might want to begin by adding - how did you add this delay to your tracks ?

Did you put it in the FX bin ? OR as Clip FX ? Did you possibly use a BUS to add the fx ?

 

I would check the master bus first.

Share this post


Link to post
Share on other sites
  • 0

Turn off all fx button - in the control bar’s mix module, click the bypass all effects button temporarily to see if it is an effect in a project. Also could be related to the input monitoring button or a latency issue that sound like delay sometimes. 

Share this post


Link to post
Share on other sites
  • 0

Took awhile to get to this, but thanks for all the input!  Treesha- you were right.  It turned out to be a latency issue.  Thanks all!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...