Jump to content

Recommended Posts

I purchased VB3 from GSI in 1974.  I've been very happy with the sound but recently I've been experiencing a problem.  Sometimes I will insert an instance in a new project and I'm unable to get it to sound with my MAUDIO controller.  I am able to see the midi activity in the step sequencer and if I click on the note in the step sequencer it sounds.  I inserted several other VST instruments and everything else seems to work.   If I load an existing project that has an instance of VB3 in it, everything seems to work.  I suspect I have something set wrong somewhere, but I can't find a difference between one that works and one that doesn't.  Any suggestions on where to look?

Share this post


Link to post
Share on other sites

I would check if the midi channel may have been changed in vb3 first. I had a major malfunction about 2 years ago when a Windows update trashed just vb3 out of all my vstis. I even went as far as contacting the guy that wrote the vb3 code!! I must say that he was more than gracious and worked very hard with me for almost a week back and forth in emails until he finally had to give up. We finally surmised that the update was the culprit.

Sure enough, Windows sent out a patch fix after about 2 weeks. I nervously applied the patch fix and, lo and behold!!!!, vb3 worked like nothing was ever wrong!!!!

Did you possibly receive an update before the strange behavior???

  • Like 3

Share this post


Link to post
Share on other sites

Certainly possible; I try to stay current with OS patches.  But, according to MIDIOX the midi is on channel 1 which is set for "upper manual" in VB3.  

Share this post


Link to post
Share on other sites

Seems to be resolved.  For some reason I had to set the "C{hannel)" in the MIDI Track Strip.  It makes sense, but why did it work before without setting it and doesn't now.  Oh well, the issue is resolved!

  • Like 1

Share this post


Link to post
Share on other sites

Maybe there is problem with the channel assignment in the notes and forcing the channel for the track with the drop down fixes it.

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...