Jump to content
Gary McCoy

I'm stumped...SOLVED, thanks...

Recommended Posts

Been using CW for almost 30 years and it is acting very strange.  I just updated a week or so ago (ver. 2020.04) and so I'm never certain if this odd behavior is a bug, or something new that I am unaware of.

My problem:  I DI an electric guitar in a new audio track.  I set the correct input and turn on the monitor.  Everything as it should be.  I hear the guitar, I see it on the meters.  But, when I hit "play," the audio disappears.  Gone.  No sound, no meters.  Stop playback, everything is back.  If I arm record and start record, I have the sound back.  It records.  It plays back.  But, I cannot practice and experiment.  In order to hear anything, I must be in record.  In 30 years I have never experienced this.  Oh, BTW, this behavior seems to be intermittent.  Sometimes it works just fine.

Any ideas?  thanks...

Share this post


Link to post
Share on other sites

In "Preferences" make sure you don't have "Disable input monitoring during Playback" checked.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...