Jump to content
  • 0
renato

Problem: my original track settings are controlling my bounced track

Question

Hi.  Please, read carefully, because there are several things I'm not understanding.  I'm including numbers to the question so that you can refer to them.

Q1.  This is what I mainly want to do:  

        I want to bounce a track to be able to keep working on the new bounced track and save CPU usage.  BUT I want the new bounced track to be heard with every effect and automation already applied to it.   I also DON'T want the Sends nor the MASTER Pro Channel effects to be applied to the new bounced track.  Is that possible?

 

Q2.  To try to achieve what I want in Q1, I'm :

- selecting the original track

-going to TRACKS>  Bounce to track(s)

-choosing Source Category:  Track(s)

-choosing Channel Format:  Stereo

-checking every box, but UNCHECKING "BUS FX", because I don't want to include them NOR the Master Pro Channel effects.

   When the bouncing is done, I get a new bounced track, with no Sends, no Master Pro Channel effects, no Bus FXs (these three things are good); but here's the problem: the new bounced track includes the audible result of the Muted Clips (that's good), but it doesn't have the audible results of the Volume Automations of the original track.  And what's weird is that, if I turn on/off the Sends POST buttons in the ORIGINAL track,  they affect the new bounced track while playing  ( with the original track muted).

How do I get a bounced track that has all the "things" (that affect only it) already applied in an audible way (except buses and their respective effects)?  Also, how can I make it so that the original track settings DO NOT affect this new bounced track?

 

Thanks for any info.  I'm losing so much time trying things around and looking for an answer on the Internet... 

 

   

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Yes you can certainly do this. Its as simple as selecting source category = tracks. You don't need to change any of the bus enables since when you are bouncing with source as tracks anything downstream from the track is automatically disengaged.

See the settings in the picture. There is no way for the sends on the original track to affect the newly bounced track. Perhaps what you are hearing is confusing you. Watch the track meters and they should be unaffected.

 

bounce.PNG

bounce.PNG

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
37 minutes ago, Noel Borthwick said:

Yes you can certainly do this. Its as simple as selecting source category = tracks. You don't need to change any of the bus enables since when you are bouncing with source as tracks anything downstream from the track is automatically disengaged.

See the settings in the picture. There is no way for the sends on the original track to affect the newly bounced track. Perhaps what you are hearing is confusing you. Watch the track meters and they should be unaffected.

 

 

 

Thanks a lot for taking the time to help me!

I just did what you suggested.  It seems to be giving me what I want, but:  why is the new bounced track passing thru my compression bus and my reverb bus if it has no sends assigned?

This is what I mean:

-After bouncing, I put every track in mute except the new bounced track.

-The buses are also unmuted.

-I can hear the compression bus and the reverb bus responding to the new bounced track (I checked the meters); but the fact is that , the new bounced track is only going to the Master , with NO bus assigned in Sends.  

What's happening?

Edited by renato
Adding a question mark.

Share this post


Link to post
Share on other sites
  • 0

There is no way that the bounced track can send without creating sends.
Are you sure you dont have prefader sends on the other tracks?
Mute the bounced track and check if you still hear it.

Share this post


Link to post
Share on other sites
  • 0
16 minutes ago, Noel Borthwick said:

There is no way that the bounced track can send without creating sends.
Are you sure you dont have prefader sends on the other tracks?
Mute the bounced track and check if you still hear it.

You are so right:  the Sends from previous track bounce tries were in PRE instead of POST.

Those little details can make your head spin!

You have been so kind.  At the end of the day, I was doing it right, but little details like the POST buttons were adding up with every new try.

Thanks so much again.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...