Jump to content

Question

Greetings everyone! I am absolutely new to this software and Sound editing in general. Now that I am trying to get into Cakewalk my very first massive problem is that I get no sound in the demo projects to play. I followed the basic getting started Instructions Cakewalk links to, I tried using all sorts of settings in the driver setup but nothing yields any results. I would happily give more info but i honestly do not know what is relevant here. Thank you for your time.

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

Make sure some other media player makes sound.

Make sure Windows and Cakewalk are set to the same sample rate.

 

Share this post


Link to post
Share on other sites
  • 1

So, the internal chip is set as the Windows default and the sample rate for Windows is set to 44.1k.

After verifying the sample rate in Windows using Windows Settings > Sound > Device Properties Advanced tab.

Remove or rename Aud.ini in the %appdata%\Cakewalk Core\Cakewalk\Cakewalk Core folder

Then follow these directions https://www.cakewalk.com/Support/Knowledge-Base/Audio-Hardware-Setup-Guide?productId=CSPT100&audioDeviceId=135

If MME driver mode works, then try the other modes selecting the one that performs best for your machine.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Im guessing you are running onboard audio ?

Which version of Windows are you using ? - WASAPI mode will yield better results if windows 10/onboard sound.

Have you run the wave profiler ?

 

Share this post


Link to post
Share on other sites
  • 0

I am not aware of any demo projects specifically designed for Cakewalk by BandLab. Could provide a link to the project giving you trouble? It might be helpful for others to look at the project before making suggestions. Other than load and try to run this project,  have you tried more simple tests such as creating a project, add an audio clip to it and try to play the project?

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I also tried to just add an audio file to an empty project and still nothing.

Since nothing worked so far I am starting to worry the problem is something very obvious and stupid. Is there a general volume Setting thing somewhere that I am missing? Anything that should be completely obvious?

Also when i first installed Cakewalk I still had the software Voicemeeter on my PC, a virtual audio mixer. Since it was the only thing showing up in the sound driver section at first and I didnt get sound back then either, I uninstalled Voicemeeter and my regular sound card showed up. Could that still impact Cakewalk?

Share this post


Link to post
Share on other sites
  • 0

Great.

Please make sure to click the check mark next to post that provides the answer to your question.

This way others may benefit from this thread.

Thanks.

Share this post


Link to post
Share on other sites
  • 0

Hi Guys,  Please help.  Catewalk is recognising my keyboard and when I play a midi imported file through the program it works fine. 

My problem is - When I choose a sound from my Program which I want to send to my Keyboard (Roland FA08) - I don't get the desired sound. 

 

I just joined the program - First timer

Share this post


Link to post
Share on other sites
  • 0

Cakewalk Home Studio 2002 on Windows XP has worked just fine for me for nearly 20 years.  Suddenly, some new midi files I upload to Cakewalk have no volume.  What have I accidentally changed in settings to cause this issue?

Share this post


Link to post
Share on other sites
  • 0

You need to start your own thread. 
And give as much details as possible you question can’t be answered because we have no clue of what you are using or doing others than 20 years old software is involved. 

Share this post


Link to post
Share on other sites
  • 0
47 minutes ago, Steambyrd said:

Cakewalk Home Studio 2002 on Windows XP has worked just fine for me for nearly 20 years.  Suddenly, some new midi files I upload to Cakewalk have no volume.  What have I accidentally changed in settings to cause this issue?

This is a fairly old thread.  You might want to start a new one so more people will see it.

When you do, you might want to explain how you load your MIDI into Cakewalk.

Note : “Uploading” means you are sending new midi files to some server on a remote location - unless that’s what you’re actually doing....
 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...