Jump to content
  • 0
James See

Distortion and lagging playback

Question

Hi Folks,

In the last while I have been experiencing a problem where I try to playback  a track and I get a lot of distortion and the playback is slow.  Sometimes it will clear up if you let it play for a second but most times the problem doesn't stop.  If you stop the track and wait a moment it will usually play properly although I might have to do this several times.

This happens most often, but not always,  when I have an instrument plugged in and attempting to play along with an existing track.  It will happen when I am only playing back but not with as much frequency.  This shouldn't be a resource issue as it will happen while playing back nothing more than a stereo drum track.

 

I am running Windows 10 on an Intel I7 @2.93GHz, 24GB of Ram.   Any help would be appreciated.

Cheers

Jimmy

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hi Jimmy,

What type of sound card are you using?

Kind regards,

tecknot

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, James See said:

Hi Folks,

In the last while I have been experiencing a problem where I try to playback  a track and I get a lot of distortion and the playback is slow.  Sometimes it will clear up if you let it play for a second but most times the problem doesn't stop.  If you stop the track and wait a moment it will usually play properly although I might have to do this several times.

This happens most often, but not always,  when I have an instrument plugged in and attempting to play along with an existing track.  It will happen when I am only playing back but not with as much frequency.  This shouldn't be a resource issue as it will happen while playing back nothing more than a stereo drum track.

 

I am running Windows 10 on an Intel I7 @2.93GHz, 24GB of Ram.   Any help would be appreciated.

Cheers

Jimmy

In Preferences/Audio/Configuration File - Is ThreadSchedulingModel set to 2? If it is set to 3, change it to 2 and see if that makes a difference?

Share this post


Link to post
Share on other sites
  • 0
Quote
3 hours ago, Zaquria said:

In Preferences/Audio/Configuration File - Is ThreadSchedulingModel set to 2? If it is set to 3, change it to 2 and see if that makes a difference?

Hi Zaquria, This was actually set to 1.  I tried setting it to 2 and 3 but it made no difference.

 

Share this post


Link to post
Share on other sites
  • 0
Quote
15 hours ago, tecknot said:

Hi Jimmy,

What type of sound card are you using?

Kind regards,

tecknot

Hi Tecknot,  I am not using a sound card.  My audio interface is a Native Instraments Komplete Audio 6 and my output is OriGen G2 DAC.

 

Share this post


Link to post
Share on other sites
  • 0

Generally when using an external audio interface like the NI Komplete, the driver mode in the DAW is set to ASIO and all audio in and out of the DAW is handled by the manufacturer (in this case NI) supplied ASIO driver.

Not sure how the OriGen G2 DAC figures in this. When running in ASIO driver mode the DAW is restricted to one I/O driver at a time.

 

 

Share this post


Link to post
Share on other sites
  • 0

Hi scook.  You have hit it on the head.  My audio interface is an ASIO driver however my OriGen G2 is a WASAPI device.  I wish I had know that before I bought the OriGen G2.  Any way, I had forgotten to switch the driver settings.  Thanks to all for the assist.  I will endevour to be less forgetfull. 😁

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...