Jump to content
Michael Martinez

random sudden increase in feedback

Recommended Posts

At random times (several times in a 30 minute period, so not infrequent), there is a sudden appearance of what seems to be "feedback" in the Master bus, and it builds up very quickly to max out the decibel level on the meter, and then Cakewalk seems to automatically silence it. Needless to say this is not only annoying but potentially dangerous to the ears. 

To try to remedy this, I have increased the ASIO buffer sizes, have disabled the WiFi card. Neither of these helped. I don't know if this is caused by a bad VST plugin, too much demand on computing resources, or some other cause. If I launch a project in Safe Mode the issue has not happened but I have only done this a few times for limited periods so I don't know if it's accurate to say it never happens in Safe Mode. 

Has anyone else experienced ear-piercing feedback for no apparent reason? 

Share this post


Link to post
Share on other sites

I've had this before on my laptop.

It was down to me having Input Echo enabled on a track whose audio input was set to my laptop's internal microphone.

Other times I've seen this, is when the laptop's input device is set to "Stereo Mix" and the track has input echo enabled.

Share this post


Link to post
Share on other sites
1 minute ago, msmcleod said:

I've had this before on my laptop.

It was down to me having Input Echo enabled on a track whose audio input was set to my laptop's internal microphone.

Other times I've seen this, is when the laptop's input device is set to "Stereo Mix" and the track has input echo enabled.

Ah, interesting. Thanks for the quick reply. Let me check into this and see if I can find the culprit.

Share this post


Link to post
Share on other sites
Quote

At random times (several times in a 30 minute period, so not infrequent), there is a sudden appearance of what seems to be "feedback" in the Master bus, and it builds up very quickly to max out the decibel level on the meter, and then Cakewalk seems to automatically silence it. Needless to say this is not only annoying but potentially dangerous to the ears. 

If it was input echo, it would happen all the time.  I'm thinking it may be something electrical,  if its happening intermittently.  

Share this post


Link to post
Share on other sites

Safety point first... throw a limiter on your master buss with a high threshold and the highest ratio it has (brickwall if you have one). This is not to process audio musically (i.e., it should not be processing your music), but to catch audio spikes/feedback and protect your hearing and equipment.

It could be a VST, and if the feedback is long enough to try this, hit "E" (Global FX bypass) and see if that kills the feedback immediately. I am curious how it is resolving itself though; possibly a response from CbB telling it that it is out of bounds (*if* it is a VST).

Share this post


Link to post
Share on other sites

Well, I need help inserting a limiter onto the master buss. There's not a limiter module available by default on ProChannel. I thought I could insert a limiter vst in there as a new module, but I'm not seeing any option to do that ...

Share this post


Link to post
Share on other sites

Do you have boost 11? or any other limiter? just insert the effect at the bus level in the effects bin. If you do no have a limiter, set up a compressor with a ratio that is at least higher than 10 and the attack as short as possible. Threshold and release you ca play with until it catches all peaks

Share this post


Link to post
Share on other sites

Got it. I was looking at the wrong view (wasn't seeing seeing the place to insert the buss level effect on the Master). 

alright, I've the limiter functioning, so I feel better now that my ears won't be assaulted. Now, I'll try out the Global FX bypass next time it happens.

Share this post


Link to post
Share on other sites
4 hours ago, mettelus said:

Safety point first... throw a limiter on your master buss

Is Boost 11 sufficient for this purpose? It doesn't have any way to adjust threshold or ratio...

4 hours ago, mettelus said:

It could be a VST, and if the feedback is long enough to try this, hit "E" (Global FX bypass) and see if that kills the feedback immediately. 

Yep. I tried it. It does kill it right away. 

Share this post


Link to post
Share on other sites
6 hours ago, Michael Martinez said:
10 hours ago, mettelus said:

It could be a VST, and if the feedback is long enough to try this, hit "E" (Global FX bypass) and see if that kills the feedback immediately. 

Yep. I tried it. It does kill it right away.

So it's one of your plugins. Turn 'em all off (bypass) and then bring them back one at a time. This isn't exactly a "fix," but at least you'll know which plugin to avoid.

Edited by Larry Jones

Share this post


Link to post
Share on other sites

I am not familiar with Boost 11, but as mentioned above, a compressor can be used for the same functionality (technically, some define a "limiter" as a compressor with greater than a 10:1 compression ratio). A high threshold (-1 to 0 so you do not see it functioning as a compressor (no active gain reduction)) and steep ratio (10:1 or better) should suffice.

When tracks digitally clip, small red boxes will appear at the top of the VU meter for that track (and on busses as well); very similar to the red boxes in this picture at the top of the right track/buss. They need to be reset manually after a clipping/feedback event (and will be reset by default when a project opens). Do you see which track the clipping is occuring on? If you have a VST on a buss, the tracks feeding it may in fact not be clipping, but the buss itself can be, so check both tracks and busses (may be easiest in the Console View - ALT-2). Shift-D is the keyboard shortcut to maximize the multidock so you can easily see the full view... D toggles the multidock viewable/non-viewable. This should help you narrow it down to which VSTs are in play causing it.

Edited by mettelus

Share this post


Link to post
Share on other sites

Ok, can you recommend a limiter that I can use for safety purposes on the master bus? Preferably a free one.

Thanks for the suggestion to check which buss/track is doing the clipping. I've been looking at the master buss, which is clipping, but I think as you said it makes more says to go through and see which track(s) has a history of clipping as that would make it easier to identify the culprit plugin.

 

 

Share this post


Link to post
Share on other sites

When it happens,can you see it on the master bus?

It could be feedback from routing an interface to the outputs. If it is going through cakewalk, the volume should show in the meter and the spectrum analyzer should show the frequency.

Share this post


Link to post
Share on other sites

Limiter No6 is a very nice and powerful freebie. The on/off switches for the modules are in the bottom/left of each section. Best way to use that would be one of two ways:

Peak Limiter Module only: Gain: 0, Threshold: -1, Mode:Brickwall, Type: I, II, or III, Peak Limiter:Linked, and Speed:Normal

Protector Module only: Output:0, Ceiling: slightly less than 0, Protection: ISP Fast

You actually have to get the manual via the "downloads page" link, the other is broken. Direct link to the manual is here.

 

Your comment about only "the master buss" now makes me wonder if this is a rogue VST (feedback) or if the tracks are too hot (digital clipping). Let me explain... positive feedback (if unchecked) will grow exponentially and will definitely clip the track the VST is on. When summing audio, two identical signals will double volume (+3 dB), 4 will be +6 dB, 8 will be +9 dB, etc. Every "doubling" adds +3 dB.  A quick check on this is to lower the master buss fader by 6 dB or so and play the project through and see where it peaks... if your project is getting digital clipping, it should 1) occur in the same places each time, and 2) "go away," which you mentioned in the OP.

Is it possible you are actually seeing digital clipping (which can also sound rather bad, but is not feedback)?

Edit: Quick clarification on the above... although digitally it is possible to prevent digital clipping, some VSTs definitely do not take well to being run too hot. I would do a quick check on this to see if it is always occuring in the same location during playback. While you may not be digitally clipping a track, you could be clipping a VST on that track which doesn't tolerate high input.

 

Edited by mettelus

Share this post


Link to post
Share on other sites

I determined that the clipping was occuring on one of the vocal audio tracks and the feedback problem stopped when I disabled the plugins on that track. So it's definitely one of the four plugins that I was using there. I haven't checked yet to see whether or not digital clipping has been occuring - this is something I will watch for next if I re-enable those plugins. 

Thanks for the recommendation on Limiter No6. I will grab a copy and test it out.

Share this post


Link to post
Share on other sites

Just a quick update. The four offending plugins (one or more of which are the cause of the problem) are:

  • IMI Chorus
  • Lisp 
  • Graillon 2
  • Kjaerhus Classic Delay

If I narrow down which one of these caused it, I'll post it here.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...