Jump to content
Fleer

LostIn70s free keys

Recommended Posts

I always liked his amp sims. Now I tried his keys and let me tell you, this man has really got a good ear! I love the sound of this instrument, particularly, Rhodes and Clavinet libs.

  • Like 2

Share this post


Link to post
Share on other sites
38 minutes ago, Soundwise said:

I always liked his amp sims

I have tried his ToneDeluxe in my CbB and only v 1.1.1 is working normally. Version 2.0.4 is undetectable with VST scan , I don't know why.

Share this post


Link to post
Share on other sites
56 minutes ago, filo said:

Version 2.0.4 is undetectable with VST scan , I don't know why.

Are you running CbB?

If so, try a Reset, then rescan your plugins.

Share this post


Link to post
Share on other sites

That looks really nice!  I know a few people who are perpetually lost in the 70's. 

Share this post


Link to post
Share on other sites
1 hour ago, Grem said:

Are you running CbB?

If so, try a Reset, then rescan your plugins.

Did it but even after rescan can't see ToneDeluxe.

Share this post


Link to post
Share on other sites
1 hour ago, Starise said:

That looks really nice!  I know a few people who are perpetually lost in the 70's. 

Guiltee!

  • Haha 1

Share this post


Link to post
Share on other sites
3 hours ago, filo said:

I have tried his ToneDeluxe in my CbB and only v 1.1.1 is working normally. Version 2.0.4 is undetectable with VST scan , I don't know why.

Which file have you downloaded, x64 VST or x64 VST3 for Windows? and located it to where on your hard drive?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I have tried both and directories are still the same like for any other VSTs which I'm using, so nothing different or special.

I like v1 so if there is no sound progress on v2 I can live with that.

Edited by filo

Share this post


Link to post
Share on other sites
22 hours ago, filo said:

I have tried his ToneDeluxe in my CbB and only v 1.1.1 is working normally. Version 2.0.4 is undetectable with VST scan , I don't know why.

Same here, although v2 works fine in Reaper.

Share this post


Link to post
Share on other sites
1 hour ago, Soundwise said:
On 5/13/2020 at 2:20 AM, filo said:

I have tried his ToneDeluxe in my CbB and only v 1.1.1 is working normally. Version 2.0.4 is undetectable with VST scan , I don't know why.

Same here, although v2 works fine in Reaper.

Hmm... I downloaded "ToneDeluxeV2.vst3" and put it under "C:\Program Files\Common Files\VST3" folder, it's scanned and working in Cakewalk.

  • Like 2

Share this post


Link to post
Share on other sites

Got it! I had to install redistributable vcc++ package and (what is more important) reboot machine after that. Without rebooting  it was scanned succesfully but not seen in the plugin list.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...