Jump to content
  • 0
Bill Phillips

Track View Meter Options

Question

This looks like a bug to me. Cakewalk is in Playback mode but Track View meter ranges are set to Record mode range. This is more of a potential bug report than a question. Should I have posted it somewhere else?

itNAoli.png

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 1

Selecting a range by right-clicking a meter overrides the default you have set in Options. Reselecting that default (or a new one)  should reset any meters that have had the default overriden.

Working here.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1

Working as designed, I think, unless you're sure you never changed the individual meter scales by right-clicking...? Or maybe started the project from a template with overriden scales. Capturing that in a Workspace might also be expected behavior.

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 1
7 minutes ago, Bill Phillips said:

As my screenshot shows I verified the setting being different than the meter scale range for several tracks.

Yes, I understand. What I'm saying is that it's expected behavior that you can have a difference between the default range setting for new tracks in meter options and the actual range of a particular track. And there are several ways to get a project into that perfectly valid state. Using track templates would be another.

Without knowing the history of the project, it's impossible to say how the difference arose, but just that fact that there's a difference doesn't mean anything is wrong.

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Nigel Mackay said:

You set the meters however you want them by clicking on the values and styles you want.

It didn't work. As the screenshot shows. -42dB is selected for Tracks but they're  scaled to -60dB.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, David Baay said:

Selecting a range by right-clicking a meter overrides the default you have set in Options. Reselecting that default (or a new one)  should reset any meters that have had the default overriden.

Working here.

@David Baay, thanks. Yes, selecting -24dB display range and then reselecting -42dB solved the problem. The OP was posted to report the anomaly shown in the attached screenshot. As shown in the screenshot, playback meters were set to -42dB but operating at -60dB. I would have submitted it as a bug report but I can never seem to figure out how to do that.  I've been having some other problems using workspaces to manage display options and I suspect that this is another one.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, David Baay said:

 unless you're sure you never changed the individual meter scales by right-clicking...?

Nope, didn't do that. As my screenshot shows I verified the setting being different than the meter scale range for several tracks.

3 hours ago, David Baay said:

 Or maybe started the project from a template with overriden scales. Capturing that in a Workspace might also be expected behavior.

Didn't use a template, but I have been using and having problems with Workspaces which I've posted a separate question on. I'm thinking that Workspaces have some difficult to discover/modify features.

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, David Baay said:

Yes, I understand. What I'm saying is that it's expected behavior that you can have a difference between the default range setting for new tracks in meter options and the actual range of a particular track.

Thanks for the analysis. But, the default range interpretation applying only to tracks added is news to me and counter to my own experience. My experience indicates that changing meter options including display range under Meter Options in Track View affects all existing track meter ranges not just any tracks added after the change. So I don't believe that it is possible to change Meter Options without the changes affecting meters for all existing tracks.

However, given other issues I've had with Workspaces, I suspect it's possible, but unintended, that changing Workspaces for an existing project could change Meter Options indications without actually changing the meter ranges of the tracks in the project to which the Workspace change was applied, or vise versa. If true, I think this is an unintended consequence, or in other words a bug. In either case, the workaround is relatively painless changing meter display range and then changing it back to intended range will sync the meter display range selection with the actual displayed meter range.

 

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Bill Phillips said:

My experience indicates that changing meter options including display range under Meter Options in Track View affects all existing track meter ranges not just any tracks added after the change. So I don't believe that it is possible to change Meter Options without the changes affecting meters for all existing tracks.

Seem to be having ongoing miscommunication. I said exactly the above in my first post. But if that setting is overriden by changing a track directly (or by importing a track template or possibly other means), the discrepancy will persist until you re-select or change the setting in options which resets any overrides.

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, David Baay said:

Seem to be having ongoing miscommunication. I said exactly the above in my first post. But if that setting is overriden by changing a track directly (or by importing a track template or possibly other means), the discrepancy will persist until you re-select or change the setting in options which resets any overrides.

Sorry @David Baay. I guess I misunderstood. I have my answer which I stated in my previous post and you helped me find it. For that I'm grateful.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...