Jump to content
Jon Mugridge

No Sound For MIDI Keyboard

Recommended Posts

Posted (edited)

Kinda new to this so please be patient with me. I have been having trouble with midi for some time now where I would get no sound using my M-Audio Keystation 61 es. The fix was to uncheck it in devices, save the project and then open it and recheck it. However, this fix has stopped working and there is no sound. There isn't even an indication that midi is registering in the track. On my Windows 10 taskbar, there is a midi input/output activity icon that lights up on the left side when I press the keys, but not on the right (I don't know if this is normal or not. 

 

I have gone through loads of threads and checked everything suggested. I have changed and deleted the .ini file in app data, checked all known settings, unplugged and changed the port and still nothing. I now have no other options. I have been using freepiano as a standalone for the keyboard which is working really well so I know it isn't that.

 

It might important to note that I also can't get any sound to register even using the computer keyboard in virtual controller. Nothing is working. I also reset preferences in case I edited something without meaning to and performed a clean reinstall of Cakewalk.

Any thoughts?

 

Thanks,

 

Jon

Edited by Jon Mugridge

Share this post


Link to post
Share on other sites

I think that keyboard has an on/off switch, is it switched on? Don't mean to sound smart but sometimes we can forget the simple things.

Share this post


Link to post
Share on other sites

Is the track youre trying to play the instrument through armed? I don't know if Cakewalk is the same but most DAW's will only take midi from and controller or other source is the track is armed.... meaning the record button is active.

Share this post


Link to post
Share on other sites

Long shot, but is your MIDI Driver mode MME or UWP?  I have had a MIDI Controller work under MME mode and not UWP mode.

P[references] > MIDI | Playback and Recording

Edited by User 905133

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...