Jump to content
BOB OC

CW not showing me templates for a new project

Recommended Posts

Hi all...my first post here.   I very recently re-introduced myself to Cakewalk after dabbling lightly in Sonar six or seven years ago.  Turns out I've forgotten just about everything I ever knew (which wasn't much to begin with!).  I have many questions, but my first is this...I'm trying to create a new project, but in the opening pop-up that appears when you start Sonar, it's only the three projects I've already started.  I'd like to begin with one of the preset options (I think one is 8-track, or something like that), but when I click on the New Project tab, the box is blank.  When I go to the top left and hit "File" and the "New," it only gives me the basic option (blank project).

I uninstalled and re-installed CW this morning but that didn't solve the problem.  Any advice is appreciated.  As mentioned, I do have several other questions regarding my sound card, VST plug-ins, etc.  Thanks!!!

Share this post


Link to post
Share on other sites

By default, CbB will install samples of template in C:\Cakewalk Content\Cakewalk Core\Project Templates

Make sure you see several sample templates there.

In Cakewalk, the option to change the template folder is in Edit --> Prefereneces --> File --> Folder Locations --> Templates

Share this post


Link to post
Share on other sites

Thanks so much for the quick reply.  I think the problem is that I've screwed up by moving a bunch of folders and files.  A few weeks ago, I started moving a lot of Cakewalk stuff onto my Data drive because I was running out of room on the SS Drive.  As you suggested, I looked in the Folder Locations section and it's a mess:  most of the lines say "app data/roaming/cakewalk...etc."   I think I'm going to need to backup everything to an external drive and start totally fresh with a new CW download...

Thanks again...I'll keep trying!

Share this post


Link to post
Share on other sites

Thanks so much!  I did a clean install and the templates are back.  

More questions to follow soon regarding organizing files and folders, sound card issues, etc.  :)

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, BOB OC said:

Thanks so much!  I did a clean install and the templates are back.  

More questions to follow soon regarding organizing files and folders, sound card issues, etc.  :)

 

 

 

 

Good news - can you please edit your initial post in this thread, and add '(Solved)' to your subject line of that post? 

Thanks,

Bob Bone

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...