Jump to content
lapasoa

[SOLVED] Quick Groups

Recommended Posts

Posted (edited)

I noticed that Quick Groups task doesn't work anymore.

After pressing CRTL,  if I try to move some control in a not checked track nothing happens on the other tracks.

I've tried many times but no luck

I tried to change my keyboard, but it's the same. Once the function was OK but now it doesn't work.

Edited by lapasoa

Share this post


Link to post
Share on other sites

Starting with 2019.09 quick groups requires an active selection. Pressing CTRL without an active selection does nothing.

 

Share this post


Link to post
Share on other sites

Already done. There is an active selection but CRTL doesn't work as usual.

Share this post


Link to post
Share on other sites

I've tried and tried and tried and I did one thing that probabily I forgot. In the track view I selected all tracks of the same type and in the console view checked CRTL key and now everything works .

Share this post


Link to post
Share on other sites

Help

I cannot get this to work either, I thought I was just getting forgetful , I would most often use it if I wanted to trim the input gain on my busses if the mix was getting too hot. 

I don't seem to be able to make them do anything now unless I actually put them in a proper group.  Quick Groups were so handy, why the change ? And how can I do what I used to be able to previously ? 

Share this post


Link to post
Share on other sites

In fact. As I wrote. now I am able to use quick groups only if I select tracks of the same type.

However I remember when it was enough choosing a non selected track and with Ctrl I could move a control and all the other track controls moved together.

I am sure that something has changed in CbB.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...