Jump to content
  • 0
spacekid.90

Cakewalk plugins do not show in instrument list

Question

Hello all,

I recently reset my Windows 10 Home and reinstalled my Cakewalk with all its instruments it comes with. When I scan the folders they are in, it shows "VST Scan.  Scan complete. 52 Plugins found (......)"

For some reason though, it does not show in the Instruments list. It only shows  one third-party instrument - Waverazor.

Any advice?  

Cheers,

spacekid.90

Plugins.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are the Studio Instruments installed?

They have a separate installer.

To download and install

  • click the menu next to the Open button in BA
  • click Install Add-ons... for the optional installers
  • select the item(s) to install from the dialog
  • click Install

6hjkFI5.png

If they are installed, run a VST Reset from preferences.

 

 

BTW "C:\Cakewalk Content" and "C:\Program Files\Cakewalk" should not be in the scan path. Scan paths should be restricted to folders containing VST2 and VST3 plug-ins.

Typically "C:\Cakewalk Content" does not contain any plug-ins at all.

Having both "C:\Program Files\Cakewalk" and "C:\Program Files\Cakewalk\Vstplugins" cause the plug-ins in "C:\Program Files\Cakewalk\Vstplugins" to be scanned twice because the scanner recursively traverses the scan path entries and there are a lot of dlls in the "C:\Program Files\Cakewalk" directory tree that are not VST plug-ins.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
  • 0
29 minutes ago, scook said:

Are the Studio Instruments installed?

They have a separate installer.

To download and install

  • click the menu next to the Open button in BA
  • click Install Add-ons... for the optional installers
  • select the item(s) to install from the dialog
  • click Install

6hjkFI5.png

If they are installed, run a VST Reset from preferences.

 

 

BTW "C:\Cakewalk Content" and "C:\Program Files\Cakewalk" should not be in the scan path. Scan paths should be restricted to folders containing VST2 and VST3 plug-ins.

Typically "C:\Cakewalk Content" does not contain any plug-ins at all.

Having both "C:\Program Files\Cakewalk" and "C:\Program Files\Cakewalk\Vstplugins" cause the plug-ins in "C:\Program Files\Cakewalk\Vstplugins" to be scanned twice because the scanner recursively traverses the scan path entries and there are a lot of dlls in the "C:\Program Files\Cakewalk" directory tree that are not VST plug-ins.

 

 

I can't thank you enough, scook :)  VST reset from Preferences worked.  

Although. there is no sound when I set WASAPI Shared it gives me the message given in the image WASAPI 1.  When I run the Wave Profiler it gives me the following message in the image Wave Profiler 1. The following audio settings images might help.

Please note I have ASIO4ALL installed but when I set it as Driver Mode it shows: 1: "ASIO4ALL v2 Not Connected 1" under driver settings.


I appreciate you helping out the absolute beginner :) 

WASAPI 1.png

Wave Profiler 1.png

Audio settings 1.png

Audio settings 2.png

Audio settings 3.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...