Jump to content
Brian Johnston

Unable to control Levels

Recommended Posts

Running a Quilter amp direct to DAW. With all OTHER gear I can adjust my line levels with the track's slider (as well as the gain knob, etc.). However, with this amp's Signal Out the volume clips easily (using the Signal Out on the amp only provides a difference in level via the Gain knob, and so, if you want a lot of gain you are stuck with a lot of volume). 

This is what is strange. I can lower my track's level to zero, and yet when I play it's still clipping, as though the track's slider did nothing. I can't hear anything, but recording wise it clips like crazy. Lowering the Gain on the track does nothing as well. 

I'm using Sonar X3. I don't think it's set for Mic Level (if it is, no idea how to change it, and it worked with other gear up to this point). Any advice?

Share this post


Link to post
Share on other sites

A DAW simply captures the data at the track input. The level must be set using the audio interface.

The gain knob and volume slider affect clips not the input.

 

  • Like 1

Share this post


Link to post
Share on other sites

What is your interface?  Straight into a sound card? If so those are usually mic level. Might be able to change it in the driver maybe...

 

Share this post


Link to post
Share on other sites
Just now, StudioNSFW said:

What is your interface?  Straight into a sound card? If so those are usually mic level. Might be able to change it in the driver maybe...

 

Using the Stealth Pedal by IK Multimedia. I can place the output at -25dB or at 0dB and still get the same results.

Edited by Brian Johnston

Share this post


Link to post
Share on other sites

OK, Im stumped. That is truly weird.  On every interface I have, a -20dB cut reduces my input level by...oh...20dB or so. 

I don't know if it matters, but...active pickups on the guitar?

Edited by StudioNSFW

Share this post


Link to post
Share on other sites

Might help if you can explain what model amp you are using and exactly what routing takes the signal from the amp into Cakewalk.

As scook said there is no way to control the input level of the digital signal into Cakewalk in Cakewalk itself.   You do not mention any audio interface, but typically signal amplification or attenuation will occur prior to digitization in your interface. Apparently you need to connect the direct out from the Quilter to a microphone input on your audio interface. The gain knob on the interface is what you should use to control the signal strength of the signal before it is digitized. Once the digital signal is laid down in a Cakewalk track, the "loudness" of playback  and the signal strength from the recorded track to the mix  can be controlled by CW, but if it is clipped on the original A/D conversion at your audio interface nothing can be done. If you are using an on-board audio interface (plugged into the microphone plug on the computer) the gain control is under Windows  settings\sound\input\device properties.

Share this post


Link to post
Share on other sites

The StealthPedal seems to have pretty limited input power control. I can not find any mention of a pre-A/D gain control on the input except for a 12dB gain boost that can be accessed via software in the " Windows Control panel" (ASIO driver interface). So the only place in the signal chain that you can control that input level across a wide range into your computer is prior to arrival at the StealthPedal. That leaves the volume knobs on your guitar (probably not the best solution) and the amplifier output. The device was clearly intended to have instruments connected rather than to operate as a flexible audio interface.

The ToneBlock manual says that for DAW use you should use the signal out output with the pre/post set to pre then connect that to a line level input on your console. That would be good advice if you are running through a mixer with its own gain control, since it provides a steady input irrelevant to the master output setting of the amp. But with the limits on the StealthPedal, you are probably better off using the SIG OUT with the switch in the post position. That should give you the ability to control the output to the StealthPedal with the Master knob. A complicating factor is that the StealthPedal inputs are auto-switching depending on whether the connection cable is two conductor (unbalanced, instrument) cable or a TRS (balanced connector). So it might make difference what you are using to connect the amp.

In any event you will need to control the input power to avoid clipping on the digitization prior to doing anything in Cakewalk.

Edited by slartabartfast

Share this post


Link to post
Share on other sites

As scook said, the imput level received into your DAW is set by your audio interface channel's gain or channel input sensivity..

Edited by lapasoa

Share this post


Link to post
Share on other sites

Somewhere in the signal chain you should be able to control the volume. This has to be done before it gets to the audio interface. You my be using an output from the amp that has no volume control. This is often the case for a preamp head. It will use the volume from the pickups for its level.  At any rate it is vital to have the level under control before you send it to the audio inputs of you audio interface. 

Share this post


Link to post
Share on other sites

Also it is very important to note that Cakewalk or Sonar before it can not control the volume of the input while recording. This has to be done at the source.  Leave the faders in Cakewalk at unity as well as the gain.  

  • Haha 1

Share this post


Link to post
Share on other sites

I have light pipe coming from my alesis hd24 into cakewalk. Recording works but I can't change the volume like normal when setting up a track and the volume is clipping.

Share this post


Link to post
Share on other sites

That is because you have to set volume before it gets to Cakewalk. You use the meters in Cakewalk to see the level but you can not control the level from within Cakewalk while recording.  The source is where you must set the volume. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...