Jump to content
Gixerman

Still Multiple Monitor Problems

Recommended Posts

I have used 3 monitors for years with Sonar, then bandlab cakewalk without incident, but I use 2 main monitors for main window and 3rd monitor below which is a touchscreen for mixing console. Worked flawlessly, but it now displays correctly for a millisecond then goes away. This problem is not solved by any of the other many suggestions. It was created by one of the updates and I have tried everything under the sun, but cannot changes made to program obviously.. can we please have a fix.. loosing so much workflow having to continuously try to fix screen every time I start, open, re-open, or create a project.. please no template crap either we all know that does not work.. nothing does.

Share this post


Link to post
Share on other sites
39 minutes ago, Gixerman said:

it now displays correctly for a millisecond then goes away

Sounds like a workspace is active.

39 minutes ago, Gixerman said:

This problem is not solved by any of the other many suggestions.

Then try something else....

Really this makes it tough to suggest a resolution.

I have the impression that when the workspace menu is set to None, CbB handles views like Platinum (with lenses set to None) or the rest of the X series.

Share this post


Link to post
Share on other sites

I have tried every suggestion on here I could find, just maybe need to walk away for awhile.. but this has been a problem awhile, posting here is a last resort. I can usually solve things, no way of getting them to tell what changed so I am at a wall

 

Share this post


Link to post
Share on other sites

I will try to mess with workspaces.. must be something carried over from sonar to now that I no longer have since I did a new clean install of everything.. so nothing left of older systems.. wish I had them back tho' now.. frustrating me quite a bit..

Share this post


Link to post
Share on other sites

It is a workspace problem. It was going in and out of none to advanced. I reinstalled a few things and will try to always start in NONE.. when did they add these workspaces.. I just can't remember

Share this post


Link to post
Share on other sites

Once set, the workspace menu should retain the value across sessions.

The DAW reads the workspace file to use from CurrentLens in HKEY_CURRENT_USER\Software\Cakewalk Music Software\Cakewalk\Core

The CurrentLens value is empty when the workspace menu is set to None.

Workspaces were added across the entire SONAR line when Cakewalk rolled out SONAR Home Studio. At the time they were called Lenses.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...