Jump to content
fnordpow

SOLVED! Latency Continually Getting Longer?

Recommended Posts

I also think this whole thread is instructive - at least for me - as I will start asking about any tweaks or modifications folks may have made, to either Windows, or to Cakewalk parameters, a lot earlier in the diagnosing of weird issues like this thread presented.  

One of those 'note to self' moments.  :)

Bob Bone

Share this post


Link to post
Share on other sites

My PC has a 2012 AMD FX 6100 six-core processor.  What value of Thread Scheduling model would be more recommended? 2 or 1?

Right now is at the default 1.

 

 

Share this post


Link to post
Share on other sites

I just checked.. I have never touched the configuration settings because I have no clue what any of that is for..  both my machines are set to 2. I defiantly didn't do this.  Cakewalk must figure it all out somehow. 

Share this post


Link to post
Share on other sites

You can try changing the ThreadSchedulingModel to 2, which would be ideal for most newer processors.  If you find that it doesn't help, you can always change it back to 1.

Just avoid setting it to 3, as that value, last I knew, was advised to avoid, by Noel, because it was a work in progress, so stick with a setting of 1, or 2, with 2 being the likely better choice.

It will not hurt anything to switch back and forth from 1 to 2, to figure out which seems to work better for you.

I just caught the tail end of the thread, and will circle back to earlier posts in it, in case I see anything else that might make sense to comment on.

Bob Bone :) 

Share this post


Link to post
Share on other sites
On 5/15/2021 at 4:53 AM, Robert Bone said:

You can try changing the ThreadSchedulingModel to 2, which would be ideal for most newer processors.  If you find that it doesn't help, you can always change it back to 1.

Just avoid setting it to 3, as that value, last I knew, was advised to avoid, by Noel, because it was a work in progress, so stick with a setting of 1, or 2, with 2 being the likely better choice.

It will not hurt anything to switch back and forth from 1 to 2, to figure out which seems to work better for you.

I just caught the tail end of the thread, and will circle back to earlier posts in it, in case I see anything else that might make sense to comment on.

Bob Bone :) 

@Robert Bone - AFAIK the early issues with setting 3 were resolved, but it's very system dependent as to whether it'll improve things or not.

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...