Jump to content
  • 0
Sign in to follow this  
GreenLemon

VST Preset Options Menu not appearing

Question

Posted (edited)

So I'm wanting to use GSnap's MIDI Mode with Cakewalk, but whenever I open up the Plug-in menu thing, I can't find out how to enable the MIDI input for the plug-in. I turned the plug-in into a synth, so maybe that was a problem? Anyways, this is what the plug-in looks like:

Annotation 2020-04-01 212804.pngAny help would be greatly appreciated!😅

Edited by GreenLemon
Forgot some details

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

The image above is the 32bit version of GSnap. While it is possible to access the standard header for plug-ins hosted by BitBridge there is a 64bit version of GSnap. Usually it is preferable to use the 64bit plug-in when one is available.

It is not necessary to use the "Configure As Synth" option in the plug-in properties. Use the 64bit plug-in and "Enable MIDI Input" from the VST2 drop down above the plug-in UI.

 

Share this post


Link to post
Share on other sites
  • 0

Not sure what this means.

The plug-in in the image above is definitely the 32bit version.

What plug-in layout are you looking at?

You can see the path to the plug-in dll in the Plug-in Manager by looking in VST2 Effects (or Synths if you changed its properties to "Configure As Synth").

 

Share this post


Link to post
Share on other sites
  • 0

I just downloaded the 64bit plug-in from the link above. This is what the main screen looks like

PnjoVZ4.png

and the info tab

oBRkCex.png

Notice the plug-in standard header added by CbB.

The VST2 drop down in the center of the header has an "Enable VST Input" option.

Share this post


Link to post
Share on other sites
  • 0

Oh! Thank you so much! I replaced the wrong copy of GSnap plugin from before (I tested out many different music production software before settling with Cakewalk), but now I see the same plug-in menu your image shows! Thanks for helping me!

Share this post


Link to post
Share on other sites
  • 0

Good

Now that the 64bit plug-in is there I will answer the question about getting the standard header for 32bit plug-ins.

The standard header is in a separate window. To open the standard header hold down the ALT key when adding a 32bit plug-in to the FX Rack or when opening the plug-in UI. Usually the header window opens behind the main plug-in UI.

That said, as a general rule 32bit plug-ins should be avoided and always try the 64bit plug-in first, if one is available.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...